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Tipstoreducethe size of Power Point files should be
known

PowerPoint presentations often contain multiple photos, embedded videos, charts, graphs and other content, so
it's not surprising that PowerPoint files are often large. Here are some tips to help you reduce the size of
PowerPoint files.

PowerPoint presentations often contain multiple photos, gif images, embedded videos, charts, graphs and other
content, so it is not surprising that PowerPoint files are often large.

Large files often take up a lot of storage space, slowing down playback performance, can't be emailed beyond
the allowed size limit.

1. How to send an email that exceeds the size limit?

Here are some tips to help you reduce the size of PowerPoint files.

Tipsto reduce Power Point filesize

1. Convert the presentation to PPTX format

2. Insert images into the presentation instead of copying and pasting them
3. Edit the image before inserting it into the presentation

4. Compress all photos in the presentation

5. Stop embedding the font in the presentation

6. Link to other filesinstead of embedding them

7. Do not save the presentation thumbnail

8. Delete personal information and hide them from the presentation
9. Turn off AutoRecover

10. Copy everything into a new presentation

11. Unzip and compress the presentation
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1. Convert the presentation to PPT X format

Microsoft has released the PPTX format in Office 2007. However, many people still use the PPT format. The
PPTX version compresses all the content in the presentation, so if you have a PPT file and convert it to a PPTX
file, you will seethefile size decrease.

Converting files from PPT to PPTX is simple, just press the button and select the converted file. First open your
PPT file, go to the File tab, then click Convert .
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~ _impatibility Mode

Some new features are disabled for improved compatibility with previous versions

of PowerPoint. Upgrading to the cur, format will enable these new features.

Affected objects include charts, di uﬂnmmo ng

On the Windows File Explorer window, you will see the Save Astypefield , select Power Point Presentation ,
thisisthe PPTX file format, then click Save.

File name: | HTG Presentation 1.pptx v
Save as type:" PowerPoint Presentation] v
Authors:  Marshall Gunnell w:i atag
P T
e Folders Tools—m= I Save | | Cankel _‘

Now your PPT file will be converted into a PPTX file. Asyou can see, the size of the file has been reduced.

@ HTG Presentation 2 €/11/2019 3:06 PM Microsoft PowerP... 3,000 KB
@ HTG Presentation 3 a/11/201% 314 PM Microsoft PowerP... 2,665 KB

HTG Presentation 2 is PPT and HTG Presentation 3 file is PPTX file. Only convert file types, you have reduced
335 KB.

2. Insert imagesinto the presentation instead of copying and pasting
them

Usersfind it convenient to copy and paste images into PowerPoint rather than using the Insert function. Thiswill
not be a problem if you are not interested in the file size. When copying and pasting images, it can be
reformatted into images to BMP or PNG. Both formats are larger than JPG.

1. What isthe difference between JPG, JPEG, GIF, PNG and SV G image formats?

i the gee L 2018 3:06 PM PMNG File 33
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You can see in the image above, the PNG file is 153KB in size when compared to JPG file with only 120KB.
Every time you copy and paste a JPG file in PowerPoint, it will convert to PNG, so you have added unnecessary
file size to the presentation. Using the Insert feature ensures your images are properly inserted.

3. Edit theimage beforeinserting it into the presentation

When inserting photos into PowerPoint, you should make sure they don't need to be edited. If so, edit them with
photo editing software before inserting.



When using PowerPoint to edit photos, it will store al the edits in the presentation. For example, when you
change the image to black and white, PowerPoint will retain the image with that color.

If you don't have a photo editing application or PowerPoint, you should make sure PowerPoint removes al the

redundant data that's not saved in the presentation. However, this does not save as much space as using a
professional photo editor.

4. Compressall photosin the presentation

Y ou can compress photos in PowerPoint at the same time. To compress the image, open the presentation, visit
the File tab and then select Save Asin the left pane.






Next, select M or e Options below the file name and file type.

[~ Documents > How-To Geek

HTG Presentation 3

PowerPoint Presentation (*.pptx)
More options...

On the Save Aswindow that appears, click Tools next to the Save button.

Tags: Add atag

Tools, .+ | Save 1 1 | Cancel J

Select Compress Picturesin the drop-down menu that appears.

Map Metwork Drive...
save Options...

General Options...

Compress Pictures..,

On the Compr ess Pictures window that appears, select the type of image resolution (based on PPI). Y ou cannot
select the Apply only to this picture option in the Compression Options group because, because of the way
we access thistool, this option is disabled.

Note: If you want to compress a single image, select it, then go to Picture Tools Format> Compress Pictures.

When done, click OK .



Compress Pictures

Compression options:
Apply only to this picture
@ Delete cropped areas of pictures
Resolution:
High fidelity: preserves quality of the original picture
ij: good quality for high-definition [HD) displays
20 ppi: excellent quality on most printers and screens

(150 ppil:_ good for web pages and projectors

(e g_i_;;-mail (96 ppil: minimize document size for sharing!

() Use default resolution

——>

Then remember to save the presentation again.

5. Stop embedding the font in the presentation

Users need to embed fonts because they want to create a special presentation like creating a Star Wars themed
presentation that PowerPoint's default font is not available. The embedded font in the presentation does not cause
any problems but it will increase the file size.

In general, unless you need to display a special font, you should turn off the option to embed the font.

Vidgit the File tab and select Options at the bottom of the left pane.



Account

Feedback

Options

On the Save tab, uncheck Embed fontsin the file and then click OK.

Preserve fidelity when sharing this presentation: IE] HTG Presentation 3 =

[] Embed fonts in the file G

Below is an example of the same presentation with embedded font, no embedded font and only the font in the
embedded presentation. See the differencein file size:

@ Presentation (4ll Fonts Embeded) G/ 12019 4:36 PM Microsoft PowerP...
@ Presentation (Mo Fonts Embeded) 6/ 11/2019 &35 PM ylic rpsoft PoywerP...
@ Presentation (Only Fonts Used in Pres...  6/11/2019 432 PM Microsoft PowerP...




6. Link to other filesinstead of embedding them

Consider the difference in file size if you embed the entire video into the presentation instead of linking to the
video. Full video embedding will significantly increase the size of the presentation. Many people use this method
because it is convenient for recipients when they do not need an Internet connection to play the video, but if the
size isthe issue you care about, it should not be done this way.

7. Do not save the presentation thumbnail

Office allows users to save the thumbnail of the presentation so that it can preview the file when searching for
files in File Explorer. Windows has become more sophisticated, so it no longer needs the help of Office
applications to do this. But, options are still available.

Here isthe test showing the difference in file size when turned on and off this option.

@ Presentation with thumbnail £/11,/2019 4:50 PM Microsoft PowerP...
@ Presentation without thurmbnail B/ 1172019 4:52 PM Microsoft PowerP...

2,660 KB
2,662 KB

When you enable the save thumbnail option, you will see the file size is 2,660 KB and when you do not enable
this option, the file size decreases to 2,662 KB, 7 KB reduction.

To disable this feature, open the presentation, go to the File tab, and then select Properties on the right and
select Advanced Properties.

Properties

Advanced Properties

See more document
properties

How-to geek

Add a tag

Y ou should now see the Summary tab of the Properties window. At the bottom of the window, uncheck Save
preview picture, then click OK .



Comments:

Gallery

Save preview picture

Ok

Cancel

8. Delete personal information and hide them from the presentation

Microsoft Office will store your personal information (such as the author's name) and hidden attributes in the
presentation. Removing this information can save you a bit of space.

Open the presentation, go to the File tab, select the Check for 1ssues option, then select I nspect Document .

Inspect Presentation

Before publishing this *.ie, be aware that it contains:

"  Document - perties and author's name
= Cont - _.iat people with disabilities are unable to read

Inspect Document
Check the presentation for hidden properties

or personal information.

Check Accessibility

Check the presentation for content that people

with disabilities might find difficult to read.

Check Compatibility
Check for features not supported by earlier
versions of PowerPoint,

The Document I nspector window appears, select Document Properties and Personal Information and then

click Inspect .




To check the document foriiryelected content, click Inspect.

Comments
document for comments.

Document Properties and Personal Information
Inspects for hidden metadata or personal infarmation saved with the document.

Content Add-ins
Inspects for Content add-ins saved in the document body.

Task Pane Add-ins
Inspects for Task Pane add-ins saved in the document.

Embedded Documents

Inspects for embedded documents, which may include information that's not visible in
the file,

Macros, Forms, and ActiveX Controls
Inspects for macros, forms, and ActiveX controls,

Revision Tracking Data
Inspects the presentation for revision tracking data.

v :

| Inspect || Close |

In the next window, select Remove All to delete the information, saving you afew KB of space.

9. Turn off AutoRecover

Note: You should only do thisif you really need it.

AutoRecover is an essential tool for Office to back up documents regularly and provide a restore copy in case of
apower failure, sudden shutdown or unexpected backup.

1. Recovering unsaved Word files, retrieving Word, Excel and PowerPoint files before saving

Every time Office uses AutoRecover, it adds a bit of size to the file. To turn off AutoRecover, go to the File tab
and select Options at the bottom of the left pane.

On the Save tab of the Options window, uncheck Save AutoRecover information ever xx minutes.

AutoRecover information every | 10 - minutes
Keep t AutoRecovered version if Fclose without saving

If you save and exit the presentation right away, you won't notice the difference. However, over time, as you
continue to work on that presentation, the AutoRecover feature will add afew KB to your file.

10. Copy everything into a new presentation



While you are creating your presentation, PowerPoint saves different things in the background to help you solve
it. However these are information you don't need, so copying content to a new presentation can be a good
solution to this problem.

Although this is a bit confusing because you need to copy and paste each slide page to a new presentation, the
new version will not save any background information, AutoRecover information or previous version of the file.
You will seeachangeinfilesize.

11. Unzip and compressthe presentation

As mentioned earlier, the PPTX file is a compressed file (that's why it's smaller than the old PPT file). This
means you can open it with tools like 7-Zip or WinRar, extract all files from PPTX, add them to the archive, and
then rename the file to PPTX extension.

However, this method when used with Word files corrupted the file and on PowerPoint it only reduced the
amount of space. So if you do this, you should back up a copy first in case of a problem.

Above are al tips for reducing the size of PowerPoint presentations. Hope the article is useful to you.

Y ou finished reading the article "Tipsto reduce the size of Power Point files should be known" edited by the
TipsM ake team. We hope this article has provided you with many useful tech tips and tricks. Y ou can search for
similar articles on tips and guides. Thank you for reading and for following us regularly.
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