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'Speed ??up’ for Microsoft Word 2007 and 2010

In the Microsoft Office product suite, it seems that Word is the slowest and most heavy-duty component. In fact,
there are many causes affecting this phenomenon, but we can easily overcome with some simple operations
below ...

TipsMake.com - In the Microsoft Office product suite, it seems that Word is the sowest and most active
component. In fact, there are many reasons that affect this phenomenon, but we can easily over come with
some simple oper ations below.

Turn off the Background Repagination function:

This feature allows Word to manually type the page number in the text when the program isidle, and also allows
the number of pages to display on the status bar. However, this greatly affects the processing speed of Word, so
we can turn off thisfeatureif it is not really necessary.

To do so, make sure that Word is not in Print Layout mode, then click the View> Draft tab in the Document
Views section :
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In Word 2010, click File> Options at the bottom of the displayed menu list. Word Options window appears,
select Advanced , scroll down and uncheck Enable background repagination , then click OK :
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Word Options

General
Sawve
Display
|:| Prompt before saving Mormal template G
Froafing |:| Always create backup copy
Save |:| Copy remotely stored files onto your computer, and upd
Allow background saves
Language
Advanced } Preserve fidelity when sharing this document: | Docum
Customize Ribbon |:| Save form data as delimited text file

Quick Access Toolbar Embed linguistic data

Add-ns General

|:| Provide feedback with sound

Provide feedback with animation

|:| Confirm file format conversion an open
Update automatic links at open

|:| Allow opening a document in Draft view

Trust Center

Enable background repagination

Show add-in user interface errors

Show customer submitted Office.com content
Mailing address:

Disable unnecessary add - in:

Microsoft Word has been packed with a lot of features, but many of them are never used, and they are still
available in the default mode. These causes are also ‘contributing' to reducing Word's speed, while also making it
difficult to use.

To fix this, we open Word Options as above and click Add - Insin the list on the |eft:
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Here, we will see alot of add - insthat are in active and inactive state:
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Select the correct add - ins that need to be disabled in the Type column:

View and manage Microsoft Office Add-ins.
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After converting the corresponding Actions from the add-insin the list, we select Actionsin M anage> Go:

| _No Lhsabled Appiication Add-ins

Add-in: Instant Messaging Contacts (English)
Publisher: Microsoft Corporation

Compatibility: Mo compatibility information available
Location: C\Program Files\Comman Files\microsoft shal

Description: Recognizes names and addresses of people y

Manage: | COM Add-ins EI G0...
|

| com Add-ins

Word Add-ins
Templates

XML Schemas

XML Expansion Packs
Disabled Items

Then, uncheck all these boxes and click OK :



AutoCorrect @

Word can provide additional actions, for certain words or phrases in your
document, through the right-dick menu.

Enable additional actions in the right-dick menu
Available actions:

EdAddress Engish) [
| Date (¥ML)
| Financial Symbal (¥ML)
%:stant Messaging Contacts (English)
easurement Converter (Measurement Converter)
|| Person Mame (English)
|| Place {English)
|| Telephone Mumber (XML
| Time {xML)

Mare actions...

You may also notice the Document Inspector in the Type column, but there is no Document I nspector in the
Manage list, because they are managed and monitored in another location. Specifically, these add - ins allow
users to check metadata components as well as some other personal information that is automatically activated in
the text.

In Word 2010, click the File> Info tab on the left, select the function Check for issues> Inspect Document
from the displayed list. For Word 2007, click the Office button > Prepar e> | nspect Document:
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The main control panel of the Document Inspector is displayed, select the component you want to check and
click Inspect , but choosing Invisible Content isonly availablein Word 2010:



Document Inspector

Ta chedk the document for the selected content, dick Inspect.

Comments, Revisions, Versions, and Annotations
Document Properties and Personal Information
Custom XML Data

Inspects for custom XML data stored with this document.

Headers, Footers, and Watermarks

Invisible Content

Hidden Text

Inspects the document for text that has been formatted as hidden.

Inspects the document for comments, versions, revision marks, and ink annotations.

Inspects for hidden metadata or personal information saved with the document.

Inspects the document for information in headers, footers, and watermarks.

Inspects the document for objects that are not visible because they have been formatted as
invisible. This does not indude objects that are covered by other objects.

[ Inspect [ﬂ [ Close

Then, select Remove All for the results returned from the system:

Document Inspector

Review the inspection results.

@ Comments, Revisions, Versions, and Annotations
Mo items were found.

-

Document Properties and Personal Information

The following document information was found:
* Document properties
* Author

& Custom XML Data
Mo custom XML data was found.

@ Headers, Footers, and Watermarks
No headers, footers, or watermarks were found.

& Invisible Content
Mo invisible objects found.

& Hidden Text
No hidden text was found.

s

/I, Note: Some changes cannot be undone.

Reinspect l [

Close J

Turn off unused options:




Thefirst is Show text animation - allowing users to format text characters in text based on the effects available
in Word, and most cases apply, the performance of Word will be significantly reduced. To do this, open Word
Options> Advanced, scroll down to the bottom of the list until the Show document content section , uncheck
the check box at Show text animation:

Word Options

G |
Eners |:| Discard editing data '

Display |:| Do not compress images in file

Set default target output to: | 220 ppi EI

Proofing
Save Show document content
Language |:| Show background colors and images in Print L
TR ] |:| Show text wrapped within the document wind
|:| Show picture placeholders G
Customize Ribbon Show drawings and text boxes on screen
Quick Access Toolbar hnwtext animation
kaShow bookmarks
Add-Ins [7] show text boundaries
Trust Center (] show crop marks

|:| Show field codes instead of their values
Field shading: |When selected EI
|:| Use draft font in Draft and Cutline views

Llame Couriar [laia

Also at the Advanced panel is the General option - Provide feedback with animation . This feature allows
users to send feedback to Microsoft's application development department with sound and effects. In fact, this
function is not necessary for most usersif their program works stably, so turn this off:



Word Options

General
Save
Display
|:| FPrompt before saving Mormal template (i
Froofing |:| Always create backup copy
Save |:| Copy remotely stored files onto your computer, ang
Allow background saves
Language
Advanced l Preserve fidelity when sharing this document: Eﬂ D
Customize Ribbon |:| Save form data as delimited text file

Cuick Access Toolbar Embed linguistic data

Add-ns General

|:| Provide feedback with sound

Provide feedback with animation
nnfirm file format conversion on open
Update automatic links at open

|:| Allow opening a document in Draft view

Trust Center

Enable background repagination

|:| Show add-in user interface errors
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When using AutoShapes , we can easily see that when inserting an object, an additional line appears around the
object and is used to align and aign other elements in the image. painting. If you just insert a simple
AutoShapes object, you probably don't need to use an external drawing. In the Advanced custom screen, in the
Editing option is Automatically create drawing canvas when inserting AutoShapes, you uncheck thisitem:

Word Options
General [ . . .
_j Advanced options for working with Word.
Display
Proafing Editing options
Save Typing replaces selected text
When selecting, automatically select entire word
Language
Allow text to be dragged and dropped
Advanced Use CTRL + Click to follow hyperlink
Customize Ribbon utomaticglly create drawing canvas when inserting AutoShapes
[WMrdUse smart paragraph selection
Cuick Access Toolbar Use smart cursaring
Add-Ins |:| Use the Insert key to control overtype mode
|:| Use overtype mode
Trust Center [C] Prompt to update style
|:| Use Mormal style for bulleted or numbered lists
|:| Keep track of formatting
Riorl formotting in ooicton i

Another option at this Advanced screen (in the Print section) is Print in Background - alowing users to
continue working while printing text. In fact, this function is not too important compared to the current computer
configuration and printer models, so we can turn off this option:



Word Options

General
Display
Proofing
Save

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center

Show shortcut Keys in screenlips
Show horizontal scroll bar

Show vertical scroll bar

Show vertical ruler in Print Layout view

Optimize character positioning for layout rather than reg

OO0FEEE

Disable hardware graphics acceleration
Print

|:| Use draft guality

Print in background (i

rint pages in reverse order

[T Print XML tags

|:| Print field codes instead of their values
Allow fields containing tracked changes to update befor
|:| Print on front of the sheet for duplex printing
|:| Print on back of the sheet for duplex printing
Scale content for A4 or 8.5 x 117 paper sizes
Default tray; | Use printer settinas [w]

In the Proofing screen are a number of options for checking spelling and grammar when users edit. And thisis
also one of the reasons that significantly reduces the speed and performance of Word , if you have confidence in

your editing ability and grammar level, you can disableit. Thisfeature:

Word Options

General

Display

Proofing

Save

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center

|£?/5 Change how Word corrects and formats your te

AutoCorrect options
Change how Word corrects and formats text as you type: [

When correcting spelling in Microsoft Office programs

Ignore words in UPPERCASE

Ignore words that contain numbers
Ignore Internet and file addresses
Flag repeated words

|:| Enforce accented uppercase in French
|:| Suggest from main dictionary only

[ Custom Dictionaries...

French modes: Traditional and new spellings EI

Spanish modes: | Tuteo verb forms only El

When correcting spelling and grammar in Word

Check spelling as you type

Use contextual spelling

Mark grammar errors as you type
Cﬂeck grammar with spelling

|:| Show readability statistics

Writing Style: | Grammar Only EI




Uncheck the Check spelling asyou type and Mark grammar errorsboxes asyou type

Besides the option to automatically format characters in different types of Word - there are many users who
don't know how to use, or even don't know the existence of this feature. To do so, open the AutoCorrect
Options section in the Proofing section:

Word Options

General gl Change how Word corrects and formats your text.

Display :

Proofing AutoCorrect options

Save Change how Word corrects and formats text as you type:
Language k‘

‘When correcting spelling in Microsoft Office programs

Advanced
Ignore words in UPPERCASE

Customize Ribbon Ignore waords that contain numbers
Ignore Internet and file addresses
Flag repeated words

Add-Ins |:| Enforce accented uppercase in French
|:| Suggest from main dictionary only

Custom Dictionaries...

French modes: raditional and new spellinas [+]

Quick Access Toolbar

Trust Center

The main control window of AutoCorrect , select the AutoFormat As You Type tab, and uncheck the
corresponding checkbox:



[ AutoCorrect @

AutoFormat | Actions
AutoCorrect | Math AutoCorrect | AutoFormat As You Type

Replace as you type
"“Straight quotes™ with “smart quotes” Ordinals (1st) with superscript
Fractions (1/2) with fraction character (1) Hyphens (-} with dash (—)
[7] *Bold= and _italic_ with real formatting
Internet and network paths with hyperlinks

Apply as you type

Automatic bulleted lists Automatic numbered lists
Border lines al:ules
[ Built-in Heading styles k‘

Automatically as you type
Format beginning of list item like the one before it
Set left- and first-indent with tabs and backspaces
[7] Define styles based on your formatting

| ok || cancal |

Hopefully, these basic tips can help you improve the speed and performance of Microsoft Word applications in
your daily work. Good luck!

Y ou finished reading the article "' Speed ??up’ for Microsoft Word 2007 and 2010" edited by the TipsM ake
team. We hope this article has provided you with many useful tech tips and tricks. Y ou can search for similar
articles on tips and guides. Thank you for reading and for following us regularly.

© 2019 TipsMake.com


https://tipsmake.com

