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M S Power Point 2007 - Lesson 3: Create a slideshow

PowerPoint includes all the features you need to create a professional presentation. When you create a
PowerPoint presentation, it is made up of a series of dides.

PowerPoint 2007 includes all the features you need to create a professional presentation. When you create a
PowerPoint presentation, it is made up of a series of dides. The slides contain information that you want to
present to your audience. This information may include text, images, charts, videos, audio and more.

Before you start adding slides, you will need to know the basics of how to work with slides. In this lesson, you'll
learn how to start a new presentation, insert new slides, modify layouts, move and copy slides, use placeholders
(sectionsfor filling content) and save presentations. your level.

Create a dideshow in Power Point 2007
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Create a new presentation
2. Thebasicsof dides
1. About dlides
2. Introduction to slide layouts
3. Basic operations with dlides
1. Insert text into a placeholder
2. Insert new dlides
3. Changethe layout of existing slides
4. Work with dlides
1. Copy and paste the slides
2. Deletedides
3. Movedlides
4. Usedifferent view commands from the PowerPoint window
5. Savethe presentation
1. Usethe Save As command
2. Usethe Save command
6. Compatibility mode (Compatibility mode)
1. Exit Compatibility mode
7. Practice!

Create a new presentation

When you open PowerPoint from the Start menu or from an icon on the screen, a new presentation with a dlide
will appear by default. Y ou can also create new presentations while PowerPoint has been opened.
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1. Click the Microsoft Office button and select New from the menu. Here you will have some options to
create new PowerPoint dlides.
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1. To create a new blank dide you select Blank and recent: The New Presentation dialog box will appear. New
blank presentations will be selected by default.
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2. To create a new dlide from a PowerPoint template, select I nstalled Templates or Browse through Micr osoft
Office Online Templates > Click on the Template you choose:
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3. To create a new dlide from an existing dide, select New frome Existing, browse and select the dlide on the

device:
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1. Click Create and the new presentation will open in the PowerPoint window.
2. The default slide appears when you create a presentation, which isthe Title Slide layout .

The basics of Power Point dlides

About dides

The dlides contain placeholders or areas on the dlide surrounded by dotted borders. Placeholder can contain
many different items, including text, images and charts. Some placeholders used to contain text - or text you can
replace - and miniature icons that represent specific commands such as Insert Picture, Insert Chart (Insert
chart) and Insert Clip Art (Insert Clip Art). Hover over each icon to see what kind of information you can
insert.
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Introduction to slide layouts



Placeholders are arranged in different layouts. You can choose a layout when you insert new slides or apply
them to existing dides. In the above example, the layout is called Title and Content and includes the
placeholder for content and title.

Arrange the dslides to arrange the content of the slides in the presentation. The layout contains different types of
placeholders you can use, depending on the information you want to include in your presentation. Each layout
has a descriptive name, but the layout image will show you how to arrange the placeholder on the slide.

Basic operations with Power Point slides

Insert text into a placeholder

1. Click inside the placeholder. The default text in the placeholder will disappear and the insertion point will

appear.
2. Enter your text when the insertion point is displayed.

3. Click outside the placeholder when you're done importing your entire text into the placeholder.

When you enter text or use icons to insert items, the default text in the placeholder and / or icon disappears as
soon as you start typing.

Insert new dlides

1. Click the New Slide command in the Slides group on the Home tab . A menu will appear with options for
your slide layout.
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1. Click on the slides you want to insert. A new slide with the selected layout will appear in the middle of the
PowerPoint window and in the left panel.

2. To create adlide as acopy of adidein the dide show, select the slide to duplicate> click New Slide on the
Home tab> select Duplicate Selected Slides
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1. To create anew slide from other presentations> select the previous slide, where you want to create a new
dlide> click New Slide on the Home tab> select Reuse Slides > click Browse > select Browse File > find
the dlide and click on the slide to Get that slide:
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1. Create anew dlide from the table of contentsin Word, click on the slide you want to create content, on the
Home tab> New Slide> Slides from Outline> find and select the Word document containing the table of
contents you need.
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Change the layout of existing slides

1. Select the slides you want to change.
2. Click the Layout command in the Slides group on the Hometab . A menu will appear with options.
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Change the layout of the selected
slide,

1. Click an option to select it. The slides will change in the presentation.
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Work with dides

Copy and pastethe dides

1. Select the slides you want to copy.
2. Click the Copy command on the Home tab .
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1. Click inside the Slidestab in the left panel. An insertion point will appear.
2. Movethe insertion point to the position where you want the copy of the slides to appear.
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1. Click the Paste command on the Home tab . The copied slide will appear.

Clipboard ™

Y ou can use the keyboard shortcut Ctrl + C to copy slides and Ctrl + V to paste them.

Delete dides

1. Select the slides you want to delete.
2. Click the Delete command in the Slides group on the Hometab .
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Y ou can aso delete slides by pressing the Delete key on the keyboard.

Move dlides
1. Select the slides you want to move on the Slides tab in the |eft panel.
2. Click and drag the slides to the new location. The insertion point will appear.
3. Release the mouse. The slides will appear in the new position.

Change themesfor dides

Themes are design templates that can be applied to the entire presentation. To add a theme to the slideshow,
select the Design tab> select one of the themes displayed and click the Galler es button .
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Themes

To apply anew color to the theme, click the arrow next to Colors> select a color and click Create New Theme
Colors:
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To change the background style for the theme, click the Background Styles button on the Design tab:
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Use different view commands from the Power Point window
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In the lower right corner of the PowerPoint window are three view commands. From here, you can change the
view mode to Normal view, Slide Sorter, and Slide Show by clicking on these commands.

Slide
Eni’[er

Marmal =lide
S howy

1. Normal isthe default view and where you will create and edit your slides in the center slide panel and all
dlides appear on the Slides tab in the left panel.



2. Slide Sorter isaview of dlidesin thumbnail format. The slides are presented horizontally, allowing you to
view more slides at once.

3. Slide Show will show your presentation in full screen mode, so you can see how the presentation will be
displayed to your audience.

Save the presentation

If you are saving the presentation for the first time, you will need to use the Save As command . However, if you
have saved a presentation, you can use the Save command .

Use the Save Ascommand

1. Click the Microsoft Office button .
2. Select Save As. A menu will appear.
3. Choose thefile format you want to save your presentation. The two most commonly used file formats are:
1. PowerPoint Presentation : Thisformat saves presentations as a PowerPoint 2007 file. Only users
with PowerPoint 2007 or compatible packages can view the file without losing some formatting.
2. Power Point 97-2003 Presentation : Thiswill save the presentation so that it is compatible with
some previous versions of PowerPoint. If you send that presentation to someone who doesn't have
Office 2007, you should use thisfile type.

Save a copy of the document

PowerPoint Presentation

Save the presentation in the default file
format,
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Save a copy of the presentation that is fully
compatible with PowerPoint 97-2003.
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Publish a copy of the presentation as a PDF
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Open the Save As dialog box to select from
all possible file types.
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1. The Save Asdialog box will appear. Select the location where you want to save the document using the
drop-down menu.
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1. Enter aname for the document.
2. Click the Save button.

Use the Save command

1. Click the Microsoft Office button .
2. Select Save from the menu.
3. Use the Save command to save the document in its current location using the same file name.

Compatibility mode (Compatibility mode)

Sometimes you may need to work with presentations that were created in earlier versions of PowerPoint. When
you open these types of presentations, they will appear in Compatibility mode.
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Compatibility mode will turn off certain features, so you will only be able to access the commands found in the
program used to create the presentation. For example, if you open the presentation created in PowerPoint 2003,
you can only use the tabs and commands found in PowerPoint 2003.

If you want to access all PowerPoint 2007 features, you can save the presentation in PowerPoint 2007 file
format.

Exit Compatibility mode

1. Click the Microsoft Office button .
2. Select Save As > Power Point Presentation .



Save a copy of the document

PowerPoint Presentation

:_' Save the presentation in the default file
format.

:*',:T PowerPoint Show

Save — | Save as a presentation that always opens in
= Slide Show view,

PowerPoint 97-2003 Presentation

ave As | : Save a copy of the presentation that is fully
compatible with PowerPoint 97-2003.

PDF or XPS

Publish a copy of the presentation as a PDF
or XP5 file,

Print

Prepare Other Formats

Open the 5ave As dialog box to select from
all possible file types.

Send
7 Publish

Close

-lz_:j PowerPoint Options | 2 Exit PowerPoint

Practice!

Open PowerPoint.

Insert text on default title slide.

Insert dlide Titleand Content .

Insert a slide containing two content (text and image or text and clip art).
Practice moving slides.

Copy title slides.

Delete one of the dlides.

Save the presentation.
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>> Next article: M S PowerPoint 2007 - Lesson 5: Format text in PowerPoint

Y ou finished reading the article "M S Power Point 2007 - L esson 3: Create a slideshow" edited by the
TipsM ake team. We hope this article has provided you with many useful tech tips and tricks. Y ou can search for
similar articles on tips and guides. Thank you for reading and for following us regularly.
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