l ipsMake.c.,m

TipsMake > Application >Office information >

How toreduce Word file size

Word documents can be long, complex documents with countless images, fonts and other objects embedded in
them. Here are some things you can try to reduce the size of thefile.

Word documents can be long, complex documents with countless images, fonts and other objects embedded in
them. If you are processing a large document, here are some things you can try to reduce the size of thefile.

When you have a dlightly too large Word document, the first thing you should try isto compress the imagesin it,
since the image always increases the size of the Word document. For more details, you can refer to the article:
How to reduce image size in Word 2007, 2010, 2013, 2016.

But if your document has no images or you have followed the tips above and need to reduce the file size even
more, there are many other useful tips that will definitely reduce the size of Word documents. The following
article will divide them into small sections. Select and apply the tips you need. Find out more details right away!
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How to reducethe size of a Microsoft Word document

1. Tipswill definitely help reduce the size of the document

Convert documents to DOCX format

Insert images into documents instead of copying and pasting them
Edit images before inserting into documents

Compress all images in one go

Stop embedding fonts in the document

Stop embedding other filesif you can

Stop saving thumbnails for documents

Delete personal information and hide them from documents
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9. Turn off AutoRecover (if you're brave enough)
10. Copy everything into a completely new document
2. Tipscan help reduce the size of the document
1. Disable Background Saves feature
2. Convert to RTF and then convert back to DOCX
3. Convert to HTML and then convert back to DOCX
4. Extract and compress documents
3. Suggested tips are likely not to make any difference
1. Delete previous versions of the document
2. Only paste text, no formatting
3. Change the size of the page
4. Stop embedding language data

Tipswill definitely help reduce the size of the document

Not every trick you find will be useful. Sometimes this is because they are not suitable for your situation (if you
don't have images, image compression tips won't work), but sometimes it's simply incorrect tips. All tipsin this
article have been tested, so they will definitely work.

Convert documentsto DOCX format

Microsoft has released DOCX format in Office 2007, so if you're still using .doc format, it's time to switch. The
new .docx file basically acts as a ZIP file by compressing the contents of the document, so simply converting the
.doc file to .docx format will make your document size smaller. . This also applies to other Office formats such
as MS Excdl (.xIsto .xsx), MS PowerPoint (.ppt to .pptx) and Visio (.vsd to .vsdx).

To convert your .doc file, open the filein Word and click File> Info> Convert .

Info

New Microsoft Word Document

OneDrive - Personal » Documents

N Co ility Mode

new features are disabled to prevent problems when working with previous
versions of Office, Converting this file will enable these features, but may result in
layout changes.

Click 'OK" on the prompt that appears, click the 'Save' button and Word will convert your document to .docx.
Word does this conversion by creating a completely new version of the document in .docx format, so you'll still
have the old .doc version.

The author tested this with a sample .doc file of 20 pages, containing 6 images, various tables and formatting
labels. The original .doc file is 6,001KB, but the converted .docx file is only 721KB, equivalent to 12% of the
original size. Therefore, if you have .doc files, you can convert to .docx, and this will reduce the size of those
files.



Insert imagesinto documentsinstead of copying and pasting them

When you copy and paste the image into your document, Word makes certain assumptions about how to handle
it. One of these assumptions is that you want the image to be pasted into BMP format, a large file type or
sometimes PNG, another type of file that is also quite large in size. Instead, paste your image into the editing
program, save the image in a smaller format, such as JPG and then use I nsert> Picture to insert the image into
the document.

Paste the small screenshot below directly into another blank Word document, making the document's size
increase from 22K B to 548K B.

Mame Size

B= Mew Microsoft Word Document paste.docx 542 KB
0= New Microsoft Werd Document png.docx 520 KB
8= New Microsoft Word Document jpeg.docx 351 KB
M= New Microsoft Word Document gif.docx 224 KB

Paste that screenshot into Paint, save it as a JPG, and then insert that JPG into a blank document, only increasing
the document size to 331K B, 40% smaller. Using the GIF format will make the document size smaller than 60%.
In other words, that is the difference between 10MB documents and 4MB documents.

Of course, you can't always avoid this. Sometimes, you will need better image quality that formats like BMP and
PNG can provide. But if it's a small image or you don't need super-high quality, using a lighter-sized format and
inserting images may be helpful.

Edit images befor e inserting into documents

When you edit an image in MS Word, it stores all your image edits as part of the document. This means that if
you cut an image in your document, Word retains the original image. Changing the image to black and white,
Word retains the original imagein full color.

This increases the size of your documents unnecessarily, so when you've made changes to your images, and
you're sure you don't need to revert those images, you can remove editing datain Word.

But if you have to delete unnecessary data from your document, then spend it so that unnecessary data existsin
your document from the beginning. Any edits you can make, even simple edits like cropping or adding arrows,
are best done in the image editor, before you insert images into the document.

Compressall imagesin one go

The article mentioned image compression to reduce document size in the first part of the article, but most articles
on this topic only tell you how to compress each image one by one. Don't worry because the article will tell you
how to compress the whole image right away.



Click File> Save As> More Options . You can select ' Save a Copy ' instead of ' Save as ' if you have
OneDrive enabled with AutoSave.

1‘ OneDrive - Personal > Work Documents
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This will open the ' Save As ' dialog box, where you can access some additional options. Click Tools>
CompressPictures.

Tools MI

Map Network Drive...

Save Options...
General Options...
Web Options...

Compress Pictures:

This will open the 'Compress pictures control panel , where you can decide which compression action you
want to apply to all images at once.

Compress Pictures ? >

Compression options:
Apply only to this picture
iDelete cropped areas of picturesi

Resolution:
l:::l High fidelity: preserves quality of the original picture
@ HD (330 ppil: good quality for high-definition (HDY) displays
l:::l Brint (220 ppi): excellent quality on most printers and screens
l:::l Web (150 ppi): good for web pages and projectors
l:::l E-mail (26 ppil: minimize document size for sharing
l:::l Use default resolution

] 4 Cancel




The ' Apply only to this picture ' option is gray because all of your images will apply these options, when you
save the document or none of them are applied. So if you want to choose different options for different images,
thiswill not be possible. But if you want to compress all your images at once, thiswill be useful.

Select your options, click " OK™ and then save the new version of the document with all images compressed.
Stop embedding fontsin the document

If you do not use a special font, it is almost certain that anyone you share your document with can read it, using
Word (or a free replacement application like Libre Office). So why would you want to waste your file size by
embedding fonts? Stop this from happening by going to File> Options> Save and turning off the ' Embed fonts
in thefile' option.

Preserve fidelity when sharing this document: Wz New Microsoft Word Document.docx

[] Embed fonts in the file G h—

You might think that this won't make much difference, but you're wrong. If you have enabled font embedding
and disable " Do not embed common system fonts " options, the differencein file size is nearly 2MB. Evenif "
Do not embed common system fonts " is enabled (meaning that fonts like Calibri, Arial, Courier New, Times
New Roman, etc. . are not included), the file sizeis still larger than 1, 3MB.

Mame Size )

0= Document (all fonts embedded).docx 2513 KB
0= Document (all fonts embedded except common system fonts) 2.docx 1,878 KB
M= Document (fonts NOT embedded).docx 548 KB

So stop embedding fonts in your document.
Stop embedding other filesif you can

Recently, there was an article introducing you how to embed or link an Excel spreadsheet in a Word document
(and you can also do this with other files, such as PowerPoint presentations or Visio charts). If you can link to a
spreadsheet instead of embedding an Excel spreadsheet, you should do this. You will not have to save all
spreadsheet sizes, although the linked workbook will still increase in size a bit, but your document will be much
smaller than embedding the entire spreadsheet. Of course, there are specific limitations and benefits when you do
this, so find out carefully before proceeding.

Stop saving thumbnails for documents

During the day, Word lets you store a thumbnail of the document, so that Windows can show you a preview in
File Explorer. Currently, File Explorer can do this on its own and doesn't need help from Word, but the option is
still available in your document. In the 721KB test document, enabling this option increases the file size to 3247
KB, 4.5 times the size of the original file. You will find this setting at File> Info> Properties> Advanced
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Turn off the" Savethumbnailsfor all Word documents™ checkbox and click " OK™ .

Comments:

Hyperlink
base:
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The name of this option is a bit misleading because turning it off here only affects the document you opened,
although it says, " all Word documents ". If this is turned on by default when you create a document, you'll
need to disable it in the Normal.dotx template and Microsoft has provided great instructions for doing this, if
you're not sure how. Refer to: https://support.office.com/en-udarticle/Edit-templates-B2CB7ADB-AEC2-

429F-81FD-3D5BD33CF264

You can aso disable this setting in the ' Save As ' dialog box, which is called a bit more accurately ' Save

thumbnail '.




File name: | Mew Microsoft Word Document.docx

Save as type: | Word Document (*.doc)

Authors:  Rob Woodgate Tags: Add atag

[] Save Thumbnail I

Delete personal information and hide them from documents

Personal information not only adds to the size of the document, but also provides the reader with information
you don't want them to have. There may also be formatted information hidden and if you don't need this hidden
text in the document, why don't you delete it?

Delete this unnecessary information from your document by going to File> Info> Check for Issues and then
clicking the " Inspect Document” button .

@ Inspect Document

— Before publishing this file, be a that it contains:
Check for ent properties, doy t server properties, content type information,

Issues - author's name and related dates

>~ Inspect Document H
(=) wt

=" Check the document for hidden properties
or persenal information.

Ijh Check Accessibility

@ Check the document for content that people
with disabilities might find difficult to read.

Era Check Compatibility

Check for features not supported by earlier
versions of Word,

ies are unable to read

Make sure ' Document Properties and Personal Information ' is turned on and then click 'Inspect’. When the
Inspector has finished running, click "Remove All' in the ' Document Properties and Personal Information '
section.

Document Inspector [ X

Review the inspection results,

o Comments, Revisions, and Versions
Ma items were found,

I Document Properties and Personal Information
The following document information was found:
* Document properties
* Author
* Related dates
* Document server properties
* Content type information

Remove All




This action reduced the test file size to 7KB. Not too big numbers. However, it is best to delete personal
information from your file, and you should do this. Be warned that you cannot restore this data after deleting it,
so make sure you want to delete it, before you do this. You can do the same for ' Invisible Content ' and
"Hidden Text' options, but thiswill only make your file smaller if you have hidden content.

Turn off AutoRecover (if you're brave enough)

One of Word's great features - in fact, is one of the great features of every Office application - AutoRecover.
This feature will backup your files regularly when you work, so if Word fails or your computer restarts
unexpectedly (such as when Windows updates the system overnight), you will be provided Automatic document
recovery version, open the next time you start Word. Of course, all these versions increase your file size, so if
you turn off AutoRecover, your file size will be smaller.

Go to File> Options> Save and turn off the " Save AutoRecover information every [x minutes] " option.

Save AutoRecover information every | 10 S| minutes

the last AutoRecovered version if | close without saving

AutoRecover pcation: ChUsers\Rob\AppData\Roaming\Microsoft\Word?

Thiswill not make a difference immediately, but it will stop the new version of AutoRecover being added to the
file, when you work on it.

Just keep in mind that you will no longer have an AutoRecover version and if Word fails or closes unexpectedly,
you will lose all your work since the last time you saved it.

Copy everything into a completely new document

When you work on a document, Word saves many different things in the background to help you. Y ou should
turn these off if possible and delete the data that Word collects, but there may still be things in the document that
you don't need. If you don't want to increase the document size this way, you can create a new document and
then copy everything to it.

Start by creating a new blank document. Select all content in your current document by pressing Ctrl + A. In the
new document, press Ctrl + V to paste everything. This will copy all text, sections, formatting, page layout
options, page numbering - everything you need.

Your new document will not have any previous background saving, AutoRecover information or previous
versions and this will reduce thefile size.

Keep in mind, thiswill be copied over any editing data in your image, so you may want to remove that data from
the original document before copying everything to your new document. . Otherwise, there is no problem. You
can still delete it from your new document.

It is impossible to know exactly how small your document will be, as it may be several kilobytes to many
megabytes, but it is always valuable if you want to remove as many unnecessary things as possible from your
documents. friend.



Thistrick also helps solve strange errors in Word documents.

Tipscan help reduce the size of the document

The following tips are unlikely to help reduce the size of your files, as they are only useful in certain situations.
Y ou should try the tips from part one first and then the tipsin this section.

Disable Background Savesfeature

The more complex the document, the longer the retention time will be. To help solve this problem, Word installs
in File> Options> Allow background saves.

Save

(] Prampt before saving Normal template G
[ Always create backup copy

[ ] Copy remotely stored files onto your computer, and update the remote file when saving

[ Allow background 53:'&5]

This setting is turned on by default and saved in the background when you are working on it. The idea is that
when you click " Save", there will be fewer changes to save and so it will save the document a lot faster. Thisis
largely because Word occupies a large amount of system resources (as in the past) and on modern systems, it
may not be necessary, especially if you do not edit documents extremely long or complex.

Find out if this makes a difference in file size. Leaving the document open with this setting does not change the
size of the document during testing (while enabling AutoRecover has increased the file size). Making
modifications over a period of about 30 minutes does not make the document size change significantly,
regardless of whether or not the ™ Allow background saves" feature is turned on or off.

Summary: This depends on you. If turning off this feature does not reduce your file size, leave it aone, because
everything Word does to automatically save your document is a good thing.

Convert to RTF and then convert back to DOCX

RTF stands for Rich Text Format, and it is an open standard for documents, providing a bit more format than
pure text, but not all the specia features of DOCX. Theidea of ??converting DOCX to RTF isthat it removes all
additional formats and any hidden data so that when you save your RTF back as a DOCX file, the file size will
be smaller.

The article has tried converting a 20-page document, 721KB in size. Switching to RTF has increased the file size
to 19.5MB (so don't use RTF if you want a small file). Converting it back to DOCX gives us a file of 714KB
size, 7KB reduction (less than 1%) and because RTF cannot handle some of the simplified table formats used,
the document must be specified. Re-format and return to original size of 721KB.

This does not seem to have much benefit for your document, especially when modern DOCX has a lot of
formatting capabilities that RTF cannot handle.



Convert toHTML and then convert back to DOCX

The process is similar to converting to RTF, except HTML is the web format. Conversion testing shows almost
identical resultswhen using RTF.

The author tried this on a 721KB DOCX file and converted it into an HTML file of size 383KB. Converting it
back to DOCX gives us a 714K B file, which reduces 1%, but it caused trouble with the format, especially titles,
and users were forced to reformat them.

Extract and compress documents

DOCX document is a compressed file, just like the file you create with 7-Zip or WinRar. This means you can
open it with one of those tools and see all the content.

1. Use compressed RAR and 7-Zip archivesin Linux

One trick you can seeis extracting al your files from DOCX, adding them to a zip file, then renaming the file to
afilewith aDOCX extension. And now, you already have a compressed Word document! In theory, this sounds
reasonable, but if you use both 7-Zip and WinRar, as well as different storage formats, it's easy to see that every
time you try to open the generated .docx file, Word tells you that the file is corrupted.

However this is sometimes useful. The file 721KB, for example, is only 72KB in size. But you should not try
this method unless you want to spend a lot of time to try it or see if it works. In addition, saving may be merely
because some content deletion / compression process prevents Word from opening the document, but we can't be
sure of this.

Suggested tips are likely not to make any difference

There are a few suggestions floating on the Internet that seem reasonable but will not make many changes to
your file size. That doesn't mean you shouldn't try them, just that you shouldn't expect too much.

Delete previous versions of the document

Word keeps previous versions of documents, when you work on it. This is the AutoSave function and some
people have suggested deleting these versions by going to File> Info> Manage Document and deleting all old
Versions.

However, there is no evidence that this will be effective, because these old versions are stored in the Windows
file system, not in your Word document. Deleting them will not make your document size smaller. If you want to
delete all previous version information from within the document, copy the content to a completely new
document or go to File> Save Asto saveit to anew document, like the previously suggested article. here.

Only paste text, no formatting

When you want to copy and paste from another document into your current document, you can use different
paste options.
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Paste Special...

Set Default Paste...

The default option used if you click the " Paste" button (or press Ctrl + V ) is" Keep Source Formatting ".
This will copy the original non-default font and format like bold, italic, etc. But if you click on the ' Keep Text
Only ' option instead, this will reduce the file size by how to delete format (theoretically).

The 20-page document mentioned above is taken as an example, there are different formats applied on each page
and the difference in average size is just under 2KB per page. This may be important, if you have documents
over 250 pages, the total size difference can be up to about 0.5MB, but do you really want to have a 250-page
Word document without formatting? ? Definitely not, because it is almost unreadable, so you will lose it again.

Changethe size of the page

Word gives you the option to change the page size by going to Layout> Size and changing from the default
"Letter" size. There aretipsthat say if you choose a smaller size, but smilar to the " A4" size, it will make the
filesize abit smaller.

This tip has been tried with a 20-page document, using " L etter" size and has a capacity of 721 KB. The author
has resized to 'A4', 'A5' (only half the size 'A4’) and 'B5'. After each conversion, the document remains the
same size of 721KB. In other words, this method does not make a differencein file size.

Stop embedding language data



There is a setting in File> Options> Embed linguistic data , and you will see tips from various sources that
recommend turning this feature off. Theoretically, this sounds reasonable: Language data increases the size of a
document.

In short, the answer is not correct, if you are using modern .docx file. Word processes native language data
behind and does not occupy any space in the document.

Disabling this option can make a small difference to older .doc files, but even if you use handwriting tools and
Word will have some "handwriting recognition editing information” to save. store. Otherwise, it makes no
difference.

Thisisafairly comprehensive list of ways you can use to reduce the size of Word document files, but there may
be new, more effective methods somewhere. If there is any other way you know, please leave a comment in the
comment section below!

See more:

1. How to reduce the size of PDF files convert from Word files
2. How to reduce PDF file size online
3. How to convert PDF files to Word simply, without font errors

Y ou finished reading the article "How to reduce Word file size" edited by the TipsM ake team. We hope this
article has provided you with many useful tech tips and tricks. Y ou can search for similar articles on tips and
guides. Thank you for reading and for following us regularly.
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