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How to fix when unable to access a specific website

Have you ever encountered a situation where you try to access a website and it can't load, while others are still
normal? This can have many different causes.

Have you ever encountered a situation where you try to access a website and it can't load, while others are still
normal? This can have many different causes. If the site itself stops working, the only thing you can do is wait. If
it is possible to load web pages on other computers or devices, the problem may come from the computer or the
network. There are a number of quick fixes to solve most of these problems. Troubleshoot problems that prevent
you from accessing a specific website that may require scanning the system to remove viruses or find malware,
or check your browser settings or change DNS settings if scanning the system above not fix the problem.

Can't load the web page? This is how to fix it

1. Part 1: Basic troubleshooting
2. Part 2: Testing antivirus software
3. Part 3: Check browser settings
4. Part 4: Scanning for malware
5. Part 5: Change DNS settings

Part 1: Basic troubleshooting
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1. Try loading the website on another device or network. If possible, try on the mobile network.

Try loading the site on your phone or another computer. If the site loads on another device, the problem lies with
the computer. If the site does not load on another device, the problem is with the network or the site itself.

If possible, try loading the site on another device connected to the network and a device that is not connected to
the network for comparison. The easiest way to do this is to load the web page on the phone, be connected to the
same network as the computer, and then disconnect the phone from the wireless network and load the page with
mobile data. This can help determine whether the problem has occurred on the network or with the website.

If the site is unable to load on any device, regardless of whether it is connected to a regular network or a mobile
network, it is very likely that the site itself has stopped working. You can check it out by looking up on a
monitoring service like " Is It Down Right Now? " (Iidrn.com).



2. Restart the computer.

Usually, a simple restart operation will fix the problem that is being encountered. Restart your computer and
check the site again.

3. Try loading web pages in another browser.

There may be some settings configured incorrectly in the browser. Try another web browser to see if the site can
load.



If you are using the default browser and have not installed any other browser, you can quickly download, as well
as install another free browser like Firefox, Chrome or Opera.

4. Temporarily disable the antivirus program.

Antivirus software may interfere with the ability to load certain websites. Try disabling the software and then
reloading the site.

Right-click on the antivirus icon in System Tray and select "Disable" or "Turn Off". You may be warned that
this is not safe.

Be sure to turn on the antivirus software after you have finished checking.



5. Reset the modem and router.

Traffic to or from a given website may be tripled by a modem or router. Resetting these devices may allow the
site to be accessed again.

1. Unplug the power cable of the modem and router and wait for about a minute.
2. Re-plug the modem and wait until the indicator lights are on.
3. Plug in the router and wait until the indicator lights are on.
4. Try visiting the site again.

6. Check the computer's date and time settings.



If the date or time is set incorrectly, you may not be able to connect to secure websites (https: //). Check the
clock on your computer or mobile device to make sure the device is set on the right date and time.

7. Ensure that parental control feature is not activated.

If you have enabled parental control software, it is likely that you are unable to access certain websites. If this is
the case, disable the parental control software and try accessing the site again. This disabling process varies
depending on the parental control program being used.

Part 2: Testing antivirus software



1. Uninstall Norton or McAfee.

These two antivirus programs are known to cause the most problems with web browsing. If you have one of
these antivirus programs installed, consider removing it and replacing it with a more compact antivirus program.

2. Install a lightweight antivirus software to replace old software.

After removing the old antivirus software, install a new program to protect your computer. Refer to the article:
10 most effective antivirus software for Windows to find the right choice.

3. Make sure only one antivirus program is installed.



There are many antivirus programs installed at the same time that can cause problems. Conflicts between these
programs may lead to some sites that cannot be loaded. Keep the antivirus program you like best, then remove
the remaining programs.

Part 3: Check browser settings

1. Ensure that JavaScript is enabled. If JavaScript is disabled, you will have trouble loading many popular
websites. Check browser settings to make sure JavaScript is enabled:

1. Internet Explorer - Click the Tools menu or Gear button and select "Internet options". Click on the
"Security" tab and then click the "Custom level" button . Scroll down to "Scripting" section and set
"Active scripting" to "Enable".

2. Chrome - Click the Chrome menu button and select "Settings". Click the "Show advanced settings"
link at the bottom, then click the "Content settings" button in the "Privacy" section. Make sure that the
"Allow all sites to run JavaScript content" option is selected.

3. Firefox - Enter "about: config" in the address bar and confirm that you want to continue. Enter
"javascript.enables" in the search field. Make sure "Value" for "javascript.enables" is set to "true".

4. Safari - Click the Edit menu or Safari and select "Preferences". Click on the "Security" tab and select
the "Enable JavaScript" box .



2. Delete extensions you didn't recognize.

An extension may cause problems with the browser. Disable or delete extensions that you don't recognize or
don't need. The browser does not require an extension to run, so you can disable any extension.

1. Internet Explorer - Click the Tools menu or Gear button and select "Manage add-ons". Select the
extension from the list and click "Disable" to disable them.

2. Chrome - Click the Chrome menu button and select More tools> Extensions . Uncheck the "Enabled"
box for each extension you want to disable.

3. Firefox - Click the Firefox menu button and select "Add-ons". Click on the "Extensions" option in the
left menu. Click the "Disable" button next to each extension.

4. Safari - Click the Edit menu or Safari and select "Preferences". Click the "Extensions" tab and then
uncheck the "Enable" box for each extension to disable.



3. Check the browser connection settings.

If the browser is set to connect via proxy, you may have a connection problem. Check the connection settings
and disable the proxy server to see if the problem has been resolved.

1. Internet Explorer - Click the Tools menu or Gear button and select "Internet options". Click on the
"Connections" tab and then click the "LAN settings" button . Check the "Automatically detect
settings" box and uncheck "Use a proxy server for your LAN" .

2. Chrome - Click the Chrome menu button and select "Settings". Click on the "Show advanced settings"
link at the bottom of the list. Scroll down and click the "Change proxy settings" button . Click the
"LAN settings" button. Check the "Automatically detect settings" box and uncheck "Use a proxy
server for your LAN" .

3. Firefox - Click the Firefox menu button and select "Options". Select the "Advanced" menu option and
then click the "Network" tab . Click the "Settings" button and then select "No proxy" or "Use system
proxy settings" .

4. Safari - Click the Edit menu or Safari and select "Preferences". Click the "Advanced" tab and then
click the "Change Settings" button . Uncheck any active proxy settings.



4. Reset the browser.

If you still can't connect, you can try resetting your browser settings. This will delete all data from the browser
and revert to the default settings.

1. Internet Explorer - Click the Tools menu or Gear button and select "Internet options". Click the
"Advanced" tab and then click "Reset". Check the box "Delete personal settings" and click "Reset"
again.

2. Chrome - Click the Chrome menu button and select "Settings". Click the "Show advanced settings"
link . Scroll to the bottom of the page and click "Reset settings". Click "Reset" to confirm.

3. Firefox - Click the Firefox menu button and select "?" at the bottom of the menu. Click the
"Troubleshooting Information" option. Click "Refresh Firefox" and then select "Refresh Firefox"
again to confirm.

4. Safari - Quit Safari by pressing ? Command + ? Option + Esc and selecting Safari from the list. Then,
hold down Shift and restart Safari from the Dock or Applications folder . Turn off WiFi and try accessing
a website. When the site loads and indicates no connection, turn WiFi on again.

Part 4: Scanning for malware



1. Download AdwCleaner.

This is a free adware scanner, which will find most popular adware and malware. You can download it for free
here.

2. Run AdwCleaner after downloading.

After confirming that you want to run the program, the program will begin downloading the additional files
needed to scan. This only takes about a few minutes.



3. Click the "Scan" button to start scanning. AdwCleaner will start scanning your computer, which usually takes
about 15-20 minutes.

4. Click the "Clean" button after the scan is completed. AdwCleaner will delete all malicious files found during
the scan.



5. Download and install the free Malwarebytes Anti-Malware version. The free version contains a fully
functional scanner and antivirus for home use.

1. Download Malwarebytes Anti-Malware.

Run the installer after downloading Anti-Malware to install this tool. Choose a free license if prompted.

There is also a Mac version, which is the current version of AdwareMedic, one of the more powerful anti-
malware programs for Mac.



6. Launch the anti-malware program and click "Update Now". Any available updates will be downloaded,
helping Anti-Malware find more malware.

7. Click "Scan Now" to start scanning the computer. This scan is usually a little longer than AdwCleaner.

8. Click "Quarantine All" after the scan is complete. This will remove any files found during the scan.



9. Restart the computer and check the website. If adware prevents you from accessing certain websites, you can
access them now.

Part 5: Change DNS settings

1. Delete your DNS settings.

DNS (Domain Name System) is a service that translates web domain names into IP addresses so users can
connect to websites. If local DNS files are corrupted, you may not be able to load certain websites. Deleting
DNS will delete the local DNS information and load a new copy.



1. Windows - Press Win + R and enter cmd to open Command Prompt. Enter ipconfig / flushdns and press
? Enter . You will receive a message stating that the DNS cache has been deleted and can close the
Command Prompt.

2. Mac - Open the Terminal from the Utilities folder . Enter dscacheutil -flushcache and press ? Return .
Then enter sudo killall -HUP mDNSResponder and press ? Return to restart the DNS service. You will
be prompted to enter the admin password.

2. Find a new DNS to connect.

Normally, you will connect to DNS from your Internet service provider, but there are many other options. Some
DNS can even make browsing faster. Refer to the article: The best, fastest DNS list of Google, VNPT, FPT,
Viettel, Singapore to find the right choice.

Usually there are two addresses: Primary and Secondary. You will need both in a moment.

Note that not all public DNS allows access to the same content. Should use Google or OpenDNS to have the
most accessibility.



3. Connect to the new DNS.

Once you find the server you want to connect to, point your computer there.

1. Windows - Press Win + R and enter ncpa.cpl. The Network Connections window will open. Right-click
on the network adapter and select "Properties". Highlight "Internet Protocol Version 4" in the list and
click the "Properties" button . Select "Use the following DNS server addresses" and enter the address
you want to use.

2. Mac - Open the Apple menu and select "System Preferences". Click on the "Network" option and then
select the active network. Click the "Advanced" button and then select the "DNS" tab . Enter the server
you want to connect.

Hope you are succesful.

You finished reading the article "How to fix when unable to access a specific website" edited by the
TipsMake team. We hope this article has provided you with many useful tech tips and tricks. You can search for
similar articles on tips and guides. Thank you for reading and for following us regularly.
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