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How to Edit JPG Photos

Thisis an article showing how to edit JPG photos using mobile applications and computer software. The best
photo editing app on mobile devices is Google's Snapseed (available on Android and iPhone), but you might not
want to download a new app. In this case, you can use the default photo app on Android, called Google Photos.
For iPhone and iPad, you can use the Photos app for basic photo editing. For computers, you can easily edit
photos with photo editing software like GIMP, unless you have a paid subscription or have purchased Adobe
Photoshop. GIMP and Photoshop software have the same functionality; Although this article introduces the free
GIMP software, you can still perform the same steps using Photoshop.

Use Google Photos for Android
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Open Google Photos. Thisis an application with a multicolored pinwheel icon. Y ou can find the app on one of
your home screens, in the app drawer, or by searching.
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Tap Edit . Thisisthe button at the bottom of the screen with the filter icon.

If you see acolorful "1" in the corner of the thumbnail, you'll need a paid Google One subscription to accessit.
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Browse suggested filters. Thefilter used for the photo will be blue.

The Suggested filter appears by default when you tap Edit . If you don't see a suggested filter, tap Suggested near
the bottom of the screen.
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Tap Crop . This option appears next to Suggestions near the bottom of the screen and lets you crop, skew, or
rotate the photo.

Tap Done after you adjust the settings to your liking.
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Tap Tools. The available tools displayed here depend on your phone, but you'll have the option to edit Portrait
light , Blur , Sky, and Color focus ( Color). Each tool helps enhance the artistry of your photo, but if you don't
have one, you can still achieve the same effect by adjusting other settings.

Portrait light adjusts the brightness and position of light on portrait photos.

Blur adjusts the blurred background.



Sky allows you to select various sky color palettes and adjust sky color/contrast.

Color focus allows you to reduce the saturation of the background but still keep the foreground color layer to
add a strong effect.

Tap Done after you adjust the settings to your liking.
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Tap Adjust . Depending on the phone, you can also adjust Depth , Brightness, Contrast , White point , Black
point, Highlights . ), Shadows, Saturation , Warmth , Tint , Skin tone , Blue tone , Pop , Sharpen Sharpness),
Denoise (Noise Reduction), Vignette (Vignetting Effect) and HDR .

Theicon and text will turn blue to indicate that the default setting has been changed in the adjustment tool.
Depth alows you to change the depth of the image and blur other areas that are not in view.

Brightness, Contrast , White point , Black point , Highlights, and Shadows all allow you to change the
lighting settings to increase or decrease the effect of your photo.

Saturation , Warmth , and Tint are settings that adjust the amount of color you want to highlight in your photo.
Skin tone alows you to adjust the saturation of skin tones.
Blue tone changes the saturation of blue tones, such as water or sky.

Pop , Shar pen and Denoise alow you to increase or decrease the outline of objectsin your photo to make them
clearer and/or blurrier.

Vignette alows you to reduce the brightness around the edges of your photo to create the effect of an old photo.
HDR allows you to increase the brightness and contrast of your photo for a more balanced |ook.

Tap Done after you adjust the settings to your liking.
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Tap Filters. Tap afilter to see the photo with a different setting, then tap it again to change the filter's strength.
Finally, tap Done to save changes and continue.
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Tap Markup . Thisisthe areathat allows you to draw, highlight, and add text to the image.

Tap Done after you adjust the settings to your liking.
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Tap Save. Thisisthe save editing operation. To use other editing tools, tap M or e to see other apps you can
download and use for advanced photo editing.

Use Photos on iPhone or iPad
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Open Photos. Thisis an app with amulticolored flower icon that can be found on one of the home screens.
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Tap on the photo you want to edit. This opens the full-screen interface.
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Tap Edit . Thisisthe option in the top right corner of the screen.
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Touch . You'll see amagic wand icon below the photo preview.

After you tap thisicon, your iPhone or iPad will automatically edit the photo.
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Browse theicons below the photo preview and edit as desired. These iconswill change the exposure,
luminance, and highlight settings in the photo.

After you tap an icon, drag the slider left or right to decrease or increase the effect.
Brightness allows you to adjust brightness settings to increase or decrease the highlights of your photo.

Highlights let you change the amount of detail you can see in the dark and light areas of your photo.
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Touch . Thisisthe three-circleicon in the bottom center of the screen and allows you to choose various filters
for your photo.
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Touch . You'll see the crop icon near the bottom right corner of the screen. Y ou can crop, rotate, and flip photos
with this option.
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Tap Done. Thisisthe save editing operation. If you don't like the changes you just made, you can tap Revert to
discard all edits.

Use Snapseed on mabile devices
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Download the JPG photo editing app. Y ou can find many free editing apps on the Google Play Store or App
Store, including Snapseed, PicsArt, VSCO, and Adobe Photoshop Express (with limited free features).
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Open a photo editing application. After you download and install a photo editing app from the App Store or
Google Play Store, tap the app on the home screen or app menu to open it.

For some apps, you'll need to grant permission to access your phone or tablet's storage before continuing.
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Open the JPG image. Most of these apps have a+ sign for you to tap and access the cameraroll. After you
open your cameraroll, tap the JPG photo to open it in the photo editor.
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Edit JPG imagesto your liking. Since each app usually has different settings and operations, your best solution
isto tap on the optionsin the app and explore the menus. While most basic editing tools are free, features with
padlock or dollar icons require afee to unlock.

Cropping is an effective way to highlight the subject in a photo by cutting out part of the background. The
cutting tool usually has an icon of two right angles forming a square. To crop a photo, you'll select the crop tool
and drag the corner of the photo inward so that the subject of the photo isin the middle of the pale area. All that's
left isto tap the icon to confirm the change.

When you use Snapseed, you'll find this option and many other editing features under the Tools tab .

Some apps let you adjust the saturation, or color intensity, in your photo. Increasing the saturation of a photo can
bring out the colors and make the photo more eye-catching. However, high saturation can make photos ook
harsh and almost cartoonish. Y ou can adjust saturation to highlight certain areas of the image by using the slider
to increase or decrease the saturation.

In photography, exposure refers to the amount of light in an image. If the photo is too dark, you need to increase
the exposure. If you want a darker photo, reduce the exposure. Y ou can drag the slider to increase or decrease
the exposure.
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Try using afilter (instead of adjusting everything manually). Most photo editing applications provide many
filters to help users perform editing operations. Look for cards or icons below or above the photo preview to see
elements that can be adjusted using the app in use. Most photo editing apps display filters as thumbnail previews
at the bottom of the screen. Y ou will touch the thumbnail to preview the effect on the photo. Look for aslider or
icon with adlider that you can use to adjust the filter's strength.

In Snapseed, this option shows up in the Lookstab .
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Save Image. Tap the check mark or the Done button to save the photo. In Snapseed, you can aso tap Export to
share the edited JPG photo with others.



Use softwar e on your computer (such asGIMP)
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Download photo editing software. Y ou can do basic editing with programs like MS Paint or Photos (for
Windows) and Photos (for Mac), but if you want your photos to ook more impressive, you should use advanced
photo editing software. High. Adobe Photoshop is the standard software that supports professional photo editing,
but you don't need to pay an Adobe subscription fee for advanced photo editing.

GIMP is free open source photo editing software that has many of the same tools as Photoshop and can be

downloaded for free.
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Open the JPG image in editing softwar e, such as GIMP. If the software doesn't display an Import or Open
button , you can always go to File > Open. Thiswill take you to the file manager to find and open the JPG
image.
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Edit photosto your liking. Since each software has different menus and interfaces, the best solution for you is
to click on the menus to get familiar with how to use the software.

Cropping is an effective way to highlight the subject in a photo by cutting out part of the background. The
cutting tool usually has an icon of two right angles forming a square. To crop a photo, you'll select the crop tool
and drag the corner of the photo inward so that the subject of the photo isin the middle of the pale area. All that's
left isto tap the icon to confirm the change.

If you want to resize a photo instead of cropping it, the resize feature is usually available in the Edit menu and
allows you to adjust the size of the photo.

Increasing the saturation of a photo can bring out the colors and make the photo more eye-catching. However,
high saturation can make photos look harsh and amost cartoonish. Y ou can adjust saturation to highlight certain
areas of the image by using the dlider to increase or decrease the saturation.

In photography, exposure refers to the amount of light in an image. If the photo istoo dark, you need to increase
the exposure. If you want a darker photo, reduce the exposure. Y ou can drag the slider to increase or decrease
the exposure.
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Save Image. Y ou can press the keyboard shortcut Ctrl/Cmd + Sor click File> Save/Save As (File > Save/Save
As).

Y ou finished reading the article "How to Edit JPG Photos" edited by the TipsM ake team. We hope this article
has provided you with many useful tech tips and tricks. Y ou can search for similar articles on tips and guides.
Thank you for reading and for following us regularly.
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