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How to Become Familiar with OpenOffice.Org
Impress

Impress is OpenOffice.org's presentations (slide show) component. You can create slides that contain many
different elements, including text, bulleted and numbered lists, tables, charts, clip art, and a wide range of
graphic objects....

Method 1 of 6:

Slides pane

1.

Look at your slides pane.
1. The Slides pane contains thumbnail pictures of the slides in your presentation, in the order they will

be shown. Clicking a slide in this pane selects it and places it in the Workspace. While it is there,
you can apply any changes desired to that particular slide.

2. Several additional operations can be performed on one or more slides in the Slides pane:
1. Add new slides at any place within the presentation after the first slide.
2. Mark a slide as hidden so that it will not be shown as part of the slide show.
3. Delete a slide from the presentation if it is no longer needed.
4. Rename a slide.
5. Copy or move the contents of one slide to another (copy and paste, or cut and paste,

respectively).
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3. It is also possible to perform the following operations, although there are more efficient methods
than using the Slides pane.

1. Change the slide transition following the selected slide or after each slide in a group of slides.
2. Change the sequence of slides in the presentation.
3. Change the slide design. (A window opens allowing you to load your own design.)
4. Change slide layout for a group of slides simultaneously. (This requires using the Layouts

section of the Tasks pane.)

Method 2 of 6:

Tasks pane

Master Pages

1.

Here you define the page style for your presentation. Impress contains 28 prepackaged Master Pages
(slide masters). One of them—Default—is blank, and the rest have a background.



2.

Press F11 to open the Styles and Formatting window, where you can modify the styles used in any
slide master to suit your purposes. This can be done at any time.

1. Layout
1. Twenty prepackaged layouts are shown. You can choose the one you want, use it as it is or

modify it to your own requirements. At present it is not possible to create custom layouts.
2. Table Design

1. Eleven standard table styles are provided in this pane. You can further modify the appearance
of a table with the selections to show or hide specific rows and columns, or to apply a banded
appearance to the rows and columns.

3. Custom Animation
1. A variety of animations for selected elements of a slide are listed. Animation can be added to

selected elements of a slide, and it can also be changed or removed later.
4. Slide Transition

1. Fifty-six transitions are available, including No Transition. You can select the transition speed
(slow, medium, fast). You can also choose between an automatic or manual transition, and
how long you want the selected slide to be shown (automatic transition only).

5. Workspace
1. The Workspace has five tabs: Normal, Outline, Notes, Handout, and Slide Sorter. These five

tabs are called View Buttons. There are also many toolbars that can be used during slide
creation; they are revealed by selecting them with View > Toolbars. The actual Workspace
section is below the View Buttons. This is where you assemble the various parts of your
selected slide.

2. Each view is designed to ease the completion of certain tasks. In summary:
1. Normal view is the main view for creating individual slides. Use this view to format

and design slides and to add text, graphics, and animation effects.
2. Outline view shows topic titles, bulleted lists, and numbered lists for each slide in

outline format. Use this view to rearrange the order of slides, edit titles and headings,
rearrange the order of items in a list, and add new slides.

3. Notes view lets you add notes to each slide that are not seen when the presentation is
shown.



4. Slide Sorter view shows a thumbnail of each slide in order. Use this view to rearrange
the order of slides, produce a timed slide show, or add transitions between selected
slides.

5. Handout view lets you print your slides for a handout. You can choose one, two, three,
four, or six slides per page from Tasks pane > Layouts. Thumbnails can be re-arranged
in this view by dragging and dropping them.

6. Normal view
1. There are two ways to place a slide in the Slide Design area of the Normal view: clicking the

slide thumbnail in the Slides pane or using the Navigator.
1. To open the Navigator, click the Navigator button in the Standard Toolbar or press

Ctrl+Shift+F5 and select a slide by scrolling down the Navigator list until you find the one
you want and then double-click it.

7. Outline view
1. Outline view contains all of the slides of the presentation in their numbered sequence. Only

the text in each slide is shown. Slide names are not included.
2. Outline view serves at least two purposes.

1. Making changes in the text of a slide:
1. Add or delete text in a slide just as in the Normal view.
2. Move the paragraphs of text in the selected slide up or down by using the up and

down arrow buttons (Move Up or Move Down) on the Text Formatting toolbar.
3. Change the outline level for any of the paragraphs in a slide using the left and

right arrow buttons (Promote or Demote).
4. Both move a paragraph and change its outline level using a combination of these

four arrow buttons.
5. Comparing the slides with your outline (if you have prepared one in advance). If

you notice from your outline that another slide is needed, you can create it
directly in the Outline view or you can return to the Normal view to create it, then
return to review all the slides against your outline in the Outline view.

8. If a slide is not in the correct sequence, you can move it to its proper place:
9. Click the slide icon of the slide you wish to move, as indicated below.

10. Drag and drop it where you want it.



3.

Use the Notes view to add notes to a slide:
1. Click the Notes tab in the Workspace (Figure 3).
2. Select the slide to which you will add notes.

1. Double-click the slide in the Slide pane, or
2. Double-click the slide's name in the Navigator.

3. In the text box below the slide, click on the words Click to add notes and begin typing.

4.

You can resize the notes text box using the green resizing handles and move it by placing the pointer
on the border, then clicking and dragging. To make changes in the text style, press the F11 key to open
the Styles and Formatting window.



5.

===Slide Sorter view===

6.

The Slide Sorter view contains all of the slide thumbnails. Use this view to work with a group of slides
or with only one slide.



7.

Change the number of slides per row, if desired:
1. Check View > Toolbars > Slide View to show the Slide view toolbar.
2. Adjust the number of slides (up to a maximum of 15).
3. After you have adjusted the number of slides per row, View > Toolbars > Slide View will remove

this toolbar from view.

8.

To move a slide in a presentation using the Slide Sorter:
1. Click the slide. A thick black border is drawn around it.
2. Drag and drop it to the location you want.

1. As you move the slide, a black vertical line appears to one side of the slide.
2. Drag the slide until this black vertical line is located where you want the slide to be moved.



9.

To select a group of slides, use one of these methods:
1. Use the Control (Ctrl) key: Click on the first slide and, while pressing Control, select the other

desired slides.
2. Use the Shift key: Click on the first slide, and while pressing the Shift key, select the final slide in

the group. This selects all of the other slides in between the first and the last.
3. Use the cursor: Click on the first slide to be selected. Hold down the left mouse button. Drag the

cursor to the last slide thumbnail. A dashed outline of a rectangle forms as you drag the cursor
through the slide thumbnails and a thick black border is drawn around the selected slides. Make sure
the rectangle includes all the slides you want to select.

10.

To move a group of slides:
1. Select the group.



2. Drag and drop the group to their new location. The same vertical black line appears to show you
where the group of slides will go.

1. Selection of a group of slides works in a rectangular fashion. Slides that do not fall within a
rectangular area cannot be grouped.

11.

You can work with slides in the Slide Sorter view just as you can in the Slide pane.

12.

To make changes, right-click a slide and do the following, using the pop-up menu:
1. Add a new slide after the selected slide.
2. Delete or rename the selected slide.
3. Change the Slide Layout.
4. Change the Slide Transition.

1. For one slide, click the slide to select it. Then add the desired transition.
2. For more than one slide, select the group of slides and add the desired transition.



5. Mark a slide as hidden. Hidden slides will not be shown in the slide show.
6. Copy or cut and paste a slide.

Method 3 of 6:

Handout view

1.

Click the Handout tab in the workspace

2.

Choose Layouts in the tasks pane. You can then choose to print one, two, three, four, or six slides per
page.



Method 4 of 6:

Handout layouts

1.

Print a handout:
1. Select the slides using the Slide Sorter. (Use the steps listed in selecting a group of slides.)
2. Select File > Print or press Control+P to open the Print dialog box.
3. Select Options in the bottom left corner of the Print dialog box.
4. Check Handouts in the Contents section, and then click OK.
5. Click OK to close the Print dialog box.

Method 5 of 6:

Toolbars



1.

The various Impress toolbars can be displayed or hidden by clicking View > Toolbars and selecting
from the menu. You can also select the icons that you wish to appear on each toolbar. For more
information, refer to Chapter 4 (Menus and Toolbars) in the Getting Started guide.

2.

Many of the toolbars in Impress are similar to the toolbars in OpenOffice Draw. Refer to the Draw
Guide for details on the functions available and how to use them.



3.

The status bar, positioned at the bottom of the Impress window, contains information that you may
find useful when working on a presentation.

4.

From left to right, you will find:
1. A general information area, which changes depending on the selection: For example:

1. Text area—'TextEdit: Paragraph x, Row y, Column z'
2. Charts, spreadsheets—'Embedded object (OLE) 'ObjectName' selected'
3. Graphics—'Bitmap with transparency selected'

2. The position of the cursor or of the top left corner of the selection measured from the top left corner
of the slide.

3. The width and height of the selection or of the text box where the cursor is.
4. The zoom level of the work area.
5. A modified flag, showing a star when the file needs saving.



6. A flag indicating if the document is digitally signed.
7. The slide number currently displayed in the work area.
8. The slide master associated to the slide currently in the work area.
9. Right-clicking on the slide master area of the Status bar you can quickly apply a different slide

master to the current slide.

5.

In case you do not need the information in the Status Bar you can hide it by selecting View > Status
Bar from the main menu.

Method 6 of 6:

Navigator

1.



Use the Navigator. The Navigator displays all objects contained in a document. It provides another
convenient way to move around a document and find items in it. The Navigator button is located on the
Standard toolbar. You can also display the Navigator by choosing Edit > Navigator on the menu bar or
pressing Ctrl+Shift+F5.

2.

Give your objects meaningful name. The Navigator is more useful if you give your objects (pictures,
spreadsheets, and so on) meaningful names, instead of leaving them as the default 'Object 1' and 'Picture 1'
shown above.

You finished reading the article "How to Become Familiar with OpenOffice.Org Impress" edited by the
TipsMake team. We hope this article has provided you with many useful tech tips and tricks. You can search for
similar articles on tips and guides. Thank you for reading and for following us regularly.
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