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Excel 2019 (Part 5): Modifying Columns, Rows, and
Cdlls

Microsoft Excel allows you to modify column widths and row heights in various ways, including applying the
Text Wrapping feature and merging cells.

By default, al rows and columnsin a new workbook are set to the same height and width. Microsoft Excel
allows you to modify column widths and row heights in various ways, including applying the Text Wrapping
feature and merging cells.

How to modify column width

In the example below, column C istoo narrow to display all the content in these cells. It's possible to display all
of this content by changing the width of column C.

1. Place your mouse cursor over the column row in the column header so that the cursor changes to a double
arrow.

c1 = =

A . B C “+ D

Customer Contact List

COMPANY NAME CONTACT NAME |[BILLING ADDRESS “

2

3 | Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD|605-555-6435
4 |Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, ||603-555-2460
5 |Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, K{913-555-5928
6 |Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek|316-555-3256
7 |Mass Airlines Miranda Lawson  [5316 Colonial Pkwy Esterhazy, NM [575-555-9255
8 |Newhaven Traders Rick Chaturvedi 2428 S Redding St #2 Bogg's Corng|260-555-5422
9 |Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Villag|605-555-4495

10

Riley Garden Supply

Vivica da Silva

8595 Thunder Brook Cir Gravity, W

360-555-4289

11 | Knope Equestrian Center  Lil Sebastian 9060 Easy Evening Ln Walkinghood| 207-555-7225
12 | Venture Brewing Hank Dean 3034 Foggy Wharf Loop Bee Rock, |208-555-1050
13 | Placerville Insurance Chris Kinkade 1028 Quiet Dale Rd Homosassa, MI|443-555-4942
14 | Archer Properties Mallory Figgis 3520 Sleepy Hearth Dr Calendar, W|425-555-5370
15
16

2. Click and drag the mouse to increase or decrease the column width.
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c1 ~ 5 - -
Width: 40,13 (326 pixels)

4 A | B C + D
;| Customer Contact List
COMPANY NAME CONTACT NAME D PHONE EMAIL

2
| 3 |Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD(605-555-6435  jake@:
_ 4 |Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, [[603-555-2460  katiest
5 |Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, Ki{913-555-3928  yuenpt
| 6 [Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek|316-555-3256  feliciad
T [Mass Airlines Miranda Lawson  [5316 Colonial Pkwy Esterhazy, NM |575-555-9255 mlaws
. 8 [Newhaven Traders Rick Chaturvedi 2428 S Redding St #2 Bogg's Corne| 360-555-3422  info@r
9 [Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Villag|605-555-4495  jtorran

A0 Rilew Rardan Sinnh, Viiviira Aa Silua Q508 Thundar Rrank Cir Gravine W 260 5554200 viviead

3. Release the mouse button. The column width will change.

c1 M I

A A | B | C o+ D

. |Customer Contact List

COMPANY NAME CONTACT NAME  BILLING ADDRESS

2

3 |Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696 605-555-6435
4 |Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204 603-555-2460
5 |Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208 913-555-5928
6 |Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555-3256
7 |Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431 575-555-9255
8 |Newhaven Traders Rick Chaturvedi 2428 S Redding St #2 Bogg's Corner, WA 98175 360-555-5422
9 |Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Village, SD 57324 605-555-4495
10 |Riley Garden Supply Vivica da Silva 8595 Thunder Brook Cir Gravity, WA 99304 360-555-4289
11 |Knope Equestrian Center  Lil Sebastian 9060 Easy Evening Ln Walkinghood, ME 04126 207-555-7225
12 |Venture Brewing Hank Dean 3034 Foggy Wharf Loop Bee Rock, NE 69823 308-555-1050
13 | Placerville Insurance Chris Kinkade 1028 Quiet Dale Rd Homosassa, MD 21610 443-555-4942
14 | Archer Properties Mallory Figgis 3520 Sleepy Hearth Dr Calendar, WA 99340 425-555-5370
15 |
16 |

With numerical data, the cell will display a hash symbol (###H####H) if the column is too narrow. Simply increase
the column width to display the data.

AutoFit feature

The AutoFit feature will allow you to set the column width to automatically fit its content.

1. Place your mouse cursor over the column row in the column header so that the cursor changes to a double
arrow.



c1 ' Je

| A | B C + D
. |Customer Contact List

COMPANY NAME CONTACT NAME PHONE
2
3 |Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696 605-555-6435
4 |Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204 603-555-2460
5 [Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208 913-555-5928
6 [Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555-3256
7 |Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431 575-555-9255
8 |Newhaven Traders Rick Chaturvedi 2428 S Redding St #2 Bogg's Corner, WA 98175 360-555-5422
9 |Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Village, SD 57324 605-555-4495
10 |Riley Garden Supply Vivica da Silva 8595 Thunder Brook Cir Gravity, WA 99304 360-555-4289
11 |Knope Equestrian Center  Lil Sebastian 9060 Easy Evening Ln Walkinghood, ME 04126 207-555-7225
12 |Venture Brewing Hank Dean 3034 Foggy Wharf Loop Bee Rock, NE 69823 308-555-1050
13 Placerville Insurance Chris Kinkade 1028 Quiet Dale Rd Homosassa, MD 21610 443-555-4042
14 |Archer Properties Mallory Figgis 3520 Sleepy Hearth Dr Calendar, WA 99340 425-555-5370
15 |
16|

2. Double-click. The column width will automatically adjust to fit the content.

c1 = &
A | B C + D |

.| Customer Contact List

APANY NAME CONTACT NAME
2
3 | Adventure Qutfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696 605-555-6435 jake@:
4 [Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204 603-555-2460  katie.st
5 | Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208 913-555-5928  yuenpt
6 | Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555-3256  felicia¢
7 |Mass Airlines Miranda Lawson  |5316 Colonial Pkwy Esterhazy, NM 88431 575-555-9255 mlaws
8 [Newhaven Traders Rick Chaturvedi 2428 S Redding St #2 Bogg's Corner, WA 98175 [360-555-5422 info@r
9 |Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Village, SD 57324 [605-555-4495  jtorran
10 | Riley Garden Supply Vivica da Silva 8595 Thunder Brook Cir Gravity, WA 99304 360-555-4289  vivica
11| Knope Equestrian Center  Lil Sebastian 9060 Easy Evening Ln Walkinghood, ME04126  |207-555-7225  lil@kni
12| Venture Brewing Hank Dean 3034 Foggy Wharf Loop Bee Rock, NE 63823 308-555-1050  hdeant
13] Placerville Insurance Chris Kinkade 1028 Quiet Dale Rd Homosassa, MD 21610 443-555-4942  chriski
14 | Archer Properties Mallory Figgis 3520 Sleepy Hearth Dr Calendar, WA 99340 425-555-5370  mallor
15
16|

Y ou can aso apply AutoFit to the width of several columns at once. Simply select the columns you want to
apply AutoFit to, then select the AutoFit Column Width command from the Format drop-down menu on the
Home tab. This method can also be used for row height.
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How to madify row height

1. Place the cursor on the line so that the cursor becomes a double arrow.

A2 - S COMPANY NAME

A | B | C
Customer Contact List
COMPANY NAME CONTACT NAM

2

3-1: Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696

4 |Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204
5 |Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208

6 |Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689
7 |Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431

2. Click and drag the mouse to increase or decrease the height of the row.



A B C

Customer Contact List

COMPANY NAME

Mass Airlines Miranda Lawson

2 Height: 31.50 (42 pixels)

B

4‘Adventure Qutfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696

5 |Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204
g |Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208
7| Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689
.

5316 Colonial Pkwy Esterhazy, NM 88431

3. Release the mouse button. The height of the selected row will be changed.

A2 & f COMPANY NAME
A B C
Customer Contact List

MPANY NAME

Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696
Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204
Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208
Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689

1

2

EI: Adventure Outfitters
4

5.

6_

7

Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431

How to modify all rowsor columns

Instead of resizing individual rows and columns, you can modify the height and width of every row and column
at once. This method allows you to set auniform size for al rows and columns in your spreadsheet. The example
will set auniform row height.

1. Locate and click the Select All button just below the name box to select all cellsin the worksheet.

Al &2 Fe || Customer Contact List
LE] A B c C
, | Customer Contact List
2 [l NAME CONTACT AE  BILLIN JDRESS PHONE
3 |Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696 605-555
4 | Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204 603-555
5 |Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208 913-555
6 |Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555
T |Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431 575-555
8 |Newhaven Traders Rick Chaturvedi 2428 S Redding St #2 Bogg's Corner, WA 98175 360-555
9 |Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Village, SD 57324 605-555
10 |Riley Garden Supply Vivica da Silva 8595 Thunder Brook Cir Gravity, WA 99304 360-555
11 |Knope Equestrian Center | Lil Sebastian 9060 Easy Evening Ln Walkinghood, ME 04126 207-555
12 |Wenture Brewing Hank Dean 3034 Foggy Wharf Loop Bee Rock, NE 69823 308-555
13 [Placerville Insurance Chris Kinkade 1028 Quiet Dale Rd Homosassa, MD 21610 443-555
14 | Archer Properties Mallory Figgis 3520 Sleepy Hearth Dr Calendar, WA 99340 425-555
15
16

2. Place your mouse cursor over aline so that the cursor becomes a double arrow.



3. Click and drag the mouse to increase or decrease the row height, then release the mouse when you are
satisfied. The row height will be changed for the entire worksheet.

Al & Je || Customer Contact List
A A B C C
. |Customer Contact List

COMPANY NAME CONTACT NAME  BILLING ADDRESS PHONE
2
+ Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57636 605-555
3

Aria Real Estate Katie Stark 971 Cinder Butterfly S5t Stoughton, NH 03204 603-555
4

Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208 913-555
5

Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555
6

Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431 575-555
7

MNewhaven Traders Rick Chaturvedi 2428 S Redding 5t #2 Bogg's Corner, WA 98175 360-355
8

Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Village, SD 57324 605-555
9

Riley Garden Supply Vivica da Silva 8595 Thunder Brook Cir Gravity, WA 99304 360-555
10

Insert, delete, move, and hide.

After working with workbooks for awhile, you might find that you want to insert new columns or rows, delete
certain rows or columns, move them to a different location in the worksheet, or even hide them.

How toinsert rows

1. Select the row header below where you want the new row to appear. For example, if you want to insert arow
between rows 4 and 5, then row 5 will be selected.

A B C

. | Customer Contact List

COMPANY NAME CONTACT NAME
2

Adventure Quitfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696
3 —

Aria Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204
4
- |Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208
b

Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689
6 —

Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431
7

2. Click the Insert command on the Home tab.



Contacts - Excel

want to do...

General - Q Q El:& Ex EI E: ‘%Y

-

P}

$ T €0 o Conditional Formatas Cell Insert  Delete Format Sort &
' * Formatting~ Tablew Styles+ - - - “= 7 Filter~
MNumber T Styles Cells Editing

3. A new row will appear above the selected row.

1

3

4

7

8

A B C

Customer Contact List

COMPANY NAME CONTACT NAME
2

Adventure Outfitters Jake Finn 1407 Dusty Fawn Ln Soaptown, SD 57696
| Ariz Real Estate Katie Stark 971 Cinder Butterfly St Stoughton, NH 03204
“ire Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Twig City, KS 66208
| Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689
| Mass airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431

When inserting new rows, columns, or cells, you'll see a paintbrush icon next to the inserted cells. This button
lets you choose how Excel formats these cells. By default, Excel formats inserted rows to have the same
formatting as the cellsin the row above. To access additional options, hover over the icon, then click the drop-

down arrow.

Aria Real Estate Katie Stark

¥ -: Pharmaceuticals Phillip Yuen

6 | ® D%urr’nat Same As Above

> Format Same As Below Felicia Re‘}res

7 | © Clear Formatting

Mass Airlines Miranda Lawson

How toinsert columns



1. Select the column header to the right of where you want the new column to appear. For example, if you want
to insert a column between columns D and E, select column E.

605-555-6435 |jake@adventureoutfitters.com
603-555-2460 |katie.stark@ariarealestate.com
913-555-5928 [yuenp@corepharmaceuticals.com
316-555-3256 |felicia@everlypublishing.com
575-555-9255 |mlawson@massairlines.com
360-555-5422 |info@newhaventraders.com
605-555-4495 |jtorrance@overlookinn.com

2. Click the Insert command on the Home tab.

- -

P D ESE P

Conditional Formatas (Cell Inzert | Delete Format Sort & Find &
Formatting~ Table= Styles~ = = = & - Filter ~ Select -
Styles Cells Editing
D E F

605-555-6435 |jake@adventureoutfitters.com

603-555-2460 |katiestark@ariarealestate.com

3. A new column will appear to the left of the selected column.



5D EIEZNP

Conditional Formatas Cell Insert Delete Format Sort & Find &t
Formatting~ Table= Styles~ = = = & - Filter ~ Select -
Styles Cells Editing
| D E F
..a‘

PHONE - EMAIL ADDRESS

605-555-6435 Jjake@adventureoutfitters.com

603-555-2460 katiestark@ariarealestate.com

When inserting rows and columns, make sure to select the entire row or column by clicking on the header. If you
only select acell in the row or column, the Insert command will only insert anew cell.

How to delete arow or column

It's easy to delete arow or column that you no longer need. For example, deleting arow would delete a column,
but you can delete a column in the same way.

1. Select the row you want to delete. For example, we would select row 9.

Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689
?_
Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431
=+ |Newhaven Traders Rick Chaturvedi 2428 S Redding St #2 Bogg's Corner, WA 98175
9
Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Village, SD 57324
10
Riley Garden Supply Vivica da Silva 8595 Thunder Brook Cir Gravity, WA 99304
11
Sheet 1 (o)

Ready

2. Click the Delete command on the Home tab.
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3. The selected row will be deleted and the surrounding rows will change. In the example, row 10 has been
moved up, so it isnow row 9.



Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whiskey Creek, KS 66689
7

Mass Airlines Miranda Lawson 5316 Colonial Pkwy Esterhazy, NM 88431
8

Overlook Inn Jill Torrance 3160 Amber Gate Rd Rodney Village, SD 57324
9

Riley Garden Supply Vivica da Silva 8585 Thunder Brook Cir Gravity, WA 99304
10

Knope Equestrian Center  Lil Sebastian 9060 Easy Evening Ln Walkinghood, ME 04126
11

Sheet 1 @

Ready

It's important to understand the difference between deleting arow or column and deleting its contents. If you
want to delete the contents of arow or column without affecting other rows and columns, right-click a header,
then select Clear Contents from the drop-down menu.

Mass Airline SegoeUl < |12 | A A § - % 1316 Colonial Pky
8 B I=O-A-E-GS

MNewhaven Trauers [TILK g veudl 12428 5 Redding S
d X, Cut

‘Overlook Ini By Copy Torrance 3160 Amber Gate
10 ‘% Paste Options:

Riley Gardet “D ica da Silva 8595 Thunder Bro
11 Paste Special...

Knope Eque Insert Sebastian 9060 Easy Evening
12 Delete

Venture Bre Clear Contents k"lk Dean 3034 Foggy Whar
13 Eormat Cells...

How to move arow or column

Sometimes you might want to move a column or row to rearrange the contents of your spreadsheet. For example,
this would move a column, but you can move arow in asimilar way.

1. Select a header for the column you want to move.



1407 Dusty Fawn Ln Soaptown, SD 57696 605-555-6435 jake®@adventurec
971 Cinder Butterfly St Stoughton, NH 03204 603-555-2460 katie.stark@ariare
5108 Crystal Gate Blvd Twig City, KS 66208 913-555-5928 yuenp@corephar
8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555-3256 felicia@everlyput
5316 Colonial Pkwy Esterhazy, NM 88431 575-555-9255 mlawson@massz

2. Click the Cut command on the Home tab or press Ctrl + X on your keyboard.

Insert Page Layout Farmulas

alln
D ‘?Elb Segoe Ul Semiligh - (24 -~ A A
Em -
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v

Clipboard Font Tu

3. Select the column header to the right of where you want to move the column. For example, if you want to
move a column between columns E and F, select column F.

C D E b P
BILLING ADDRESS 'PHONE JFAX
1407 Dusty Fawn Ln Soaptown, SD 57696 605-555-6435 jake@adventureoutfitte
971 Cinder Butterfly St Stoughton, NH 03204 603-555-2460 katie.stark@ariarealestz
5108 Crystal Gate Blvd Twig City, KS 66208 913-555-5928 yuenp@corepharmacet
8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555-3256 felicia@everlypublishin
5316 Colonial Pkwy Esterhazy, NM 88431 575-555-9255 mlawson@massairlines

4. Click the Insert command on the Home tab , then select Insert Cut Cells from the drop-down menu.
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605-555-6435

jake@adventureoutfitters.com

603-555-2460 katie.stark@ariarealestate.com

5. The column will be moved to the selected position, and the surrounding columns will shift.

L8 D E F
BILLING ADDRESS FAX _ EMAIL ADDRESS
1407 Dusty Fawn Ln Soaptown, SD 57696 605-555-6435 |jake@adventureoutfitl
971 Cinder Butterfly St Stoughton, NH 03204 603-555-2460 |katie.stark@ariareales
5108 Crystal Gate Blvd Twig City, KS 66208 913-555-5928 |yuenp@corepharmace
8544 Lazy Bluff Ave Whiskey Creek, KS 66689 316-555-3256 |felicia@everlypublishi
5316 Colonial Pkwy Esterhazy, NM 88431 575-555-9255 |mlawson@massairline

Y ou can a'so access the Cut and I nsert commands by right-clicking and selecting the desired commands from
the drop-down menu.



B605-555-6435
Insert Cut Cells N
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How to hide/show arow or column

Sometimes, you might want to compare certain rows or columns without changing the spreadsheet’s
organization. To do this, Excel allows you to hide rows and columns as needed. The example will hide afew
columns, but you can hide rowsin asimilar way.

1. Select the columns you want to hide, right-click, and then select Hide from the Format menu. For example,
thiswill hide columns C, D, and E.

B C D E F
¥ Cut
List By Copy
TNAME (BILLING ADDRESS L P:’itg Options: PHONE EMAIL ADDRESS
0O
n 1407 Dusty Fawn Ln Soaptown, SD 5 Paste 3pecial... 605-555-6435 |jake@adventureoutfi
Insert
ark 971 Cinder Butterfly St Stoughton, NI Delete 603-555-2460 |katiestark@ariareale

Clear Contents

Format Cells...
Column Width...

uen 5108 Crystal Gate Blvd Twig City, KS Hide 913-555-5928 |yuenp@corepharmac
= Unhide S .
eyes 8544 Lazy Bluff Ave Whiskey Creek, ko wovoos 316-555-3256 |(felicia@everlypublisk
i Lawson  |5316 Colonial Pkwy Esterhazy, NM 88431 575-555-9255 |mlawson@massairlir
ince 3160 Amber Gate Rd Rodney Village, SD 57324 605-555-4495 |jtorrance@overlookit

2. The columns will be hidden. The green column line indicates the location of the hidden columns.



A

B

Y]

Adventure Outfitters

Customer Contact List

CONTACT NAME

Jake Finn

liake@adventureoutfitters.com

Aria Real Estate Katie Stark katie stark@ariarealestate.com
Bishop Research

Core Pharmaceuticals Phillip Yuen yuenp@corepharmaceuticals.com
Everly Publishing Felicia Reyes felicia@everlypublishing.com

Mass Airlines

Miranda Lawson

mlawson@massairlines.com

Overlook Inn

3. To show the columns, select the columns on both sides of the hidden column. For example, we would select
columns B and F. Then, right-click and select Unhide from the formatting menu.

A A

Customer Co

COMPANY NAME

Adventure Qutfitters

Aria Real Estate

Bishop Research

Core Pharmaceuticals

Everly Publishing

Mass Airlines

Overlook Inn

4. The hidden columns will reappear.

Jill Torrance

|itorrance@overlookinn.com
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Text Wrap and merge cells




Whenever you have too much content to display in asingle cell, you can use the Text Wrap or merge cells
feature instead of resizing the column. Text Wrap automatically modifies the cell's row height, allowing the
cell's content to be displayed across multiple lines. Merge alows you to combine a cell with adjacent empty cells
to create one large cell.

How to apply Text Wrap in cells

1. Select the cells you want. For example, we will select the cellsin column C.

2. Click the Wrap Text command on the Home tab.

™ Contacts - Excel

Insert Page Layout Formulas Data Review View Q@ Tell me what you ws
“D § Segoe Ul Semiligh ~ |24 ~| A A =E = &~ ¢ Wrap Text General
Paste < B I U - i === == Merge & Center ~  $ - 9% » %t
Clipboard Font [P Alignment 7} Number
c1 v fe
A , B C D

.| Customer Contact List

COMPANY NAME CONTACT NAME  (BILLING ADDRESS FAX
2

Adventure Quitfitters Jake Finn 1407 Dusty Fawn Ln Soaf|605-555-8495
3

Aria Real Estate Katie Stark 971 Cinder Butterfly St St|603-555-3478
4

Bishop Research William Bell 2201 Treasure Ct Ste 301|206-555-2305
5

Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd Tvw|913-555-3461
6

Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave Whis|316-555-3454
7

Mass Airlines Miranda Lawson  |5316 Colonial Pkwy Ester|575-555-2376
8

Overlook Inn Jill Torrance 3160 Amber Gate Rd Rod|605-555-4495
9

3. Thetext in the selected cells will be merged.



A | B C D

, | Customer Contact List

COMPANY NAME CONTACT NAME  [BILLING A

Adventure Quitfitters Jake Finn 1407 Dusty Fawn Ln 605-555-8495
3_ Soaptown, SD 57696

Aria Real Estate Katie Stark 971 Cinder Butterfly St [603-555-3478
4 ] Stoughton, NH 03204

Bishop Research William Bell 2201 Treasure Ct Ste 206-555-2305
5| 301 Good Thunder, WA

Core Pharmaceuticals Phillip Yuen 5108 Crystal Gate Blvd |913-555-3461
6 | Twig City, KS 66208

Everly Publishing Felicia Reyes 8544 Lazy Bluff Ave 316-555-3454
7| Whiskey Creek, KS

Mass Airlines Miranda Lawson  |5316 Colonial Pkwy 575-555-2376
8 | Esterhazy, NM 88431

Overlook Inn Jill Torrance 3160 Amber Gate Rd 605-555-4495
9 Rodney Village, SD

Click the Wrap Text command again to return the text to its original state.

How to merge cellsusing the Merge & Center command.

1. Select the range of cells you want to merge. For example, we would select AL:F1.

2. Click onthe Merge & Center command on the Home tab.

Contacts - Excel
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3. The selected cells will be merged and the text will be centered.
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How to access additional merge options

If you click the drop-down arrow next to the Merge & Center command on the Home tab, the Merge drop-
down menu will appear.
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From here, you can choose:

1. Merge & Center : This action merges the selected cells into one and centers the text.

2. Merge Across: Thisoption merges the selected cellsinto larger cells while keeping each row separate.
3. Merge Cells: This option merges the selected cellsinto one, but does not center the text.

4. Unmerge Cells: This operation cancels the merging of the selected cells.

Be careful when using this feature. If you merge multiple cellsthat all contain data, Excel will only keep the
contents of the top-left cell and discard everything else.

Center Across Selection feature

Merging cells can be helpful for organizing your data, but it can also create problems later on. For example, it
can be difficult to move, copy, and paste content from merged cells. A good aternative to merging is the Center
Across Selection feature, which creates asimilar effect without actually merging cells.

How to use Center Across Selection

1. Select the desired range of cells. For example, we would select A1:F1. Note: If you have merged these cells,
you should unmerge them before proceeding to step 2.

2. Click the small arrow in the lower right corner of the Alignment group on the Home tab.
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3. A dialog box will appear. Locate and select the Horizontal drop-down menu , choose Center Across
Selection , and then click OK.
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4. The content will be centered within the selected cell range. Asyou can see, this produces a visual result
similar to the merge and center option, but preserves each cell within AL:F1.
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Y ou finished reading the article "Excel 2019 (Part 5): Modifying Columns, Rows, and Cells" edited by the
TipsM ake team. We hope this article has provided you with many useful tech tips and tricks. Y ou can search for
similar articles on tips and guides. Thank you for reading and for following us regularly.
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