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Create XP Modefor Windows 7 Home and Windows
Vista versions

One of the cool featuresin Windows 7 is XP Mode. However, you will only get this feature if you use Windows
7 Professional version.

Network Administration - One of the cool features in Windows 7 is XP Mode. However, you will only get
thisfeatureif you use Windows 7 Professional version. So what if you are using Home or Vistaversion? Is
there any way to create XP Mode in such versions. In this article, | will show you how to create XP Mode to
run on these versions.

Working?

Windows 7 Home Premium and Windows Vista are not registered to run free XP Mode download from
Microsoft. In fact, if you choose Home Premium on the site to download XP Mode, you'll see the following

message:

%' You are not eligible to download Windows XP Mode. You must have Windows 7 Professional

Enterprise, or Ultimate to run Windows XP Mode. To upgrade visit Windows 7 Anytime Upgrade.

In a recent article, | have explained that VMware Player can help you run XP Mode without hardware
virtualization. However, VMware Player does not have alink to import XP Mode if your computer is running 7
Home Premium or Vista

Create a Mew Virtual Machine... Ctrl+M

Open a Virtual Machine.., Ctrl+0

Download a Virtual Appliance

Preferences... Ctrl+P 3

Exit | ;'

However, if there is a valid copy of Windows XP, you can easily re-create XP Mode with the free VMware
Player software. In this article, | will show you how to make a virtual copy of Windows XP run on any
computer, even if it isrunning 7 Home Premium or Windows Vista.
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Begin

First, download and install VMwar e Player. Thisis free software but you need to register before downloading.

2
VMware Player Setup

Welcome to the installation wizard for VMware
Player

The installation wizard will allow you to repair or remove YMware
Player. To continue, didk Next.,

WARNING: This program is protected by copyright law and
international treaties.

VMware

Player 3

Next = M [ Cancel

You may encounter some prompts about installing drivers; Please approve them. When you finish installing
VMware Player, you must restart the computer.

e It

VMware Player Setup

Setup Wizard Complete

The setup wizard needs to restart your system in order to
complete its operations, dick Restart Mow to initiate a reboot, or
Restart Later if you plan to restart your system later,

VMware®

Player 3

Restart plow !:g [Restart Later |

Create XP Mode



When the computer is rebooted, start VMware Player and insert the Windows XP CD into the CD drive. In this
example, we used a copy of Windows XP Professional, but it is quite similar to any XP version.

In VMware Player, click the' Create a New Virtual Machine' link.

Welcome to VMware Player

Create a N ial Machine
ﬁl Create a new v 'machine, which will then be:
addad to the top of your lbrary,

Open a Virtual Machine

Open an existing virtual machne, which will then be
sdded to the top of your lbrary.

Upgrade to VMware Workstation
Get advanced features such as snapshots,

record freplay, teams, developer tool ntegraton,
and more.,

Help
View VMvare Player's help contents.

VMware automatically detects Windows XP CD and indicates that it will install in Easy mode. This installation
method allows you to install XP via5 clicks! Click Next to continue.



Mew Virtual Machine Wizard ﬂ

Welcome to the New Virtual Machine Wizard

A virtual machine is like a physical computer; it needs an operating
gystem. How will you install the guest operating system?

Install from:

(@) Installer disc:

[,;j DVD RW Drive {H:) VX2PFPP_EN -

,‘i,! Windows XP Professional detected.
This operating system will use Easy Install. (What's this?)

(71 Installer disc image file {so):

=) Browse...

(71 I will install the operating system later.
The virtual machine will be created with a blank hard disk.

| =Badk [ Nextgr][ Cancel
L,

Now enter the XP product key, the name and password you choose. We named it XP Mode to make it easy to
understand!

Mew Virtual Machine Wizard ﬁ

Easy Install Information
This iz used to install Windows XP Professional.

Windows product key

Personalize Windows

Full name:  xp Mode

Password: (optional)

Confirm:




Here VMware will automatically enter the name of the operating system and default location to save the files.
Y ou can click Next to accept the default values, otherwise change them.

il b
Mew Virtual Machine Wizard ﬁ

Hame the Virtual Machine
What name would you like to use for this virtual machine?

Virtual machine name:

Windows %P Professional|

Location:

Ci\sersMatthew ' \Documents Wirtual Machines\Windows XP Pro

< Back ] [ Mext = L\r] [ Cancel

Can choose the size for the virtual drive; By default it will have a capacity of 40Gb, but you can choose another
number if you want.



Mew Virtual Machine Wizard ﬁ

Specify Disk Capacity
How large do you want this disk to be?

The virtual machine's hard disk is stored as one or more files on the host
computer's physical disk. Thesze file(s) start small and become larger as you
add applications, files, and data to your virtual machine.

Maximum disk size (GB):

Recommended size for Windows XP Professional: 40 GB

(@) Store virtual disk as a single file

(71 Split virtual disk into 2 GB files

Splitting the disk makes it easier to move the virtual machine to another
computer.

That's all it takesto set up. Y ou can then review and make changes here or click Finish to begin installing XP.

Mew Virtual Machine Wizard ﬁ

Ready to Create Virtual Machine

Click Finish to create the virtual machine and start installing Windows XP
Professional and then YMware Tools.

The virtual machine will be created with the following settings:

MName: Windows XP Professional s
Location: ChUsers\Kids1\Documents\Virtual Machines\Wind.
Version: Workstation 8.5-7.0

m

Operating Syst.. Windows XP Professional

Hard Disk: 40 GB
Memuory: 512 MEB -
1| 1 r

[ Customize Hardware...

Power on this virtual machine after creation

<Back | | Finisth[ Cancel




From here, VMware will automatically run. You do not need to click on anything until XP is fully installed! It
will automatically run theinstaller, format the virtual drive.

Chck in the wriual screen ‘
s sy Irsind is inst vs I Profes:
O o send keyatrokes Easy Irsind alirg Windenws o fpapnns

Tio drect input 1o this vitusl machne, press O+G. §

Copy XPfilesto hard drive.

S ;‘:i‘;?:\‘_;’:‘rwm Easy Irstall is instaling Windows )XP Professionsl

Tio drect irput b0 this vitual machne, press (.G |

And finish the installation.



*» Windows

Collecting
information

Update

o
QO Dynamic
o

Preparing
installation

@ Finalzing
instalation

Setup will complets in
approximabelhy:
39 minutes

5 Chdkn the bl sreen | ey 1iad is instaling Windows 4P Professional,

to send keystrokes
FOEEIYEE & vmware

Everything will work automatically, so you may not need to touch much during the installation process. In our
test, the installation process took up to 20 minutes. When the installation is completed, you will see the Windows
XP desktop ready for use!

° Your computer might be at risk  *
Ainkivirus software might not be instaled

(Click this balloon to fix this problem.

To dirct input to this vitual machine, press Cid+G.




VMware Player will automatically launch the VMware Tools installer to integrate your virtual XP with your
computer. It may have to download or upgrade tools, so if you see the yellow banner below the window that
appears, click Update Tools or Install Tools, whichever depends on the situation you encounter.

The instabed version of VMware Tooks i not up to date. loginto | m [
the guest operating system and dick Update Tools. . M#ﬁﬂ | [Remind Me Later | ever Remnd Me |

ECELTRE  vmware

The tools will automatically download and install, though you may still need to allow UAC prompts.

Do |

I' Updating VMware Tooks for Windows 2000 and later...
\_\'-'

When the tools are downloaded or updated, they will automatically run in XP. If not, click Start , then My
Computer , and finally double-click the CD drive displaying VMware Tools.

Files Stored on This Computer

I;J Shared Documents I—’J Administratar's Docurnents
1 1

Hard Dls_k Drives

I:;-:@ Local Disk (1)

Devices with Removable Storage

hi 314 Floppy (A1) YMware Tools (D)

s

Run the Tools installer with the Typical installation type and restart XP at the end.



Recych Bn |'._:! Vidware Tools

‘Welcome to the installation wizard for
Viviware Tools

The: instalation wizard will install Viware: Tools on your
computer. To continue, ciick Meod.

WARNING: This program is probected by copyright law and
inkernational treaties,

:4 start 1 VMware Took LAY
FOELINE e

XPisnow fully installed and you can continue the integration process with your computer.
Integrate XP Modein VMware Player with Windows 7 or Vista

The real advantage of the default XP Mode in Windows 7 is that XP programs are fully integrated with their
Windows components. Y ou can run them with other programs, copy between them or even open and save files
to the same folders.

Please set up in VMware. Copy and paste from Windows 7 to XP Mode in VMware is enabled by default. To
use XP programs with Windows 7, click VM at the top of the VMware window, then click * Enter Unity '.



Settings... Cirl+D

Removable Devices

Enter Unity

Power
Send Ctrl=Alt=Del
Reinstall Vidware Tools...

EOELTNE o vmware

Y ou can easily access any program in XP mode through the XP Mode Start Menu. When hovering over the Start
button in Windows 7, a new button called 'Windows XP Mode' will be on it. Click it to access the start menu
from the right of XP Mode in Windows 7.

B Programs 4 | Accessories »
@ Set Program Access and Defaults \. Administrative Tools *
¥ Windows Catalog |, Games »
% Windows Update | Startup »
§ My Computer
) My Documents e

&3 My Network Places %) Outlook Express

[+ Control Panel s
@ Windows Media Player

b Windews Messenger
3

Remote Assistance

v Printers and Faxes

»+ Search
- IWindows XP Mode M99 ), Windows Movie Maker
—

It works the same way in Windows Vista.



\| J. Programs

o 5l Activate Windows

% Windows Update

B8 MyEr.urnents

|%J My Network Places
(3 Control Panel

'C‘i" Printers and Faxes
- Search

Fﬁ-‘n‘-—.'-“-'_-—
o Windows XP Profesc...

=

This is the XP operating system IE 6 window running alongside IE 8 in Windows 7, all thanks to VMware
Player!

W = 2 B0

Note that thisissue is guaranteed to work on any version of Windows 7 or Vista, including Home versions.
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Document - WordPad E'I_m.i |Z||E|rz|
File Edit Wiew Insert Format Help

DEH SR A - Bw &

[Avia v|[10 | [westem v B - u @ [E|=
E"'?"'1_"'!"'2'"!"'3"'!"'*.‘"'?'_"5
You can use these galleries to insert tables, headers, footers, lists, il

cover pages, and other document building blocks. When you create
pictures, charts, or diagrams, they also coordinate with your current
document look. You can easily change the formatting of selected text in
the document text by choosing a look for the selected text from the
Ciuick Styles gallery on the Home tab. “ou can also format text directly
by using the other controls on the Home tab. Mast controls offer a
choice of using the look from the current theme or using a format that
you specify directly. To change the overall look of your document,
choose new Theme elements an the Page Layout tab. To change the
looks available in the Cuick Style gallery, use the Change Current Cluick
Style Set command. Both the Themes gallery and the Quick Styles
gallery provide reset commands so that you can always restare the look
of your document to the original contained in your current template. On

the Insert tab, the galleries include itemns that are designed to coordinate
waith the mvearall lnnle of wvoore dacoment Yoo can nse these fallerias tn ]
For Help, press F1

To remove thislogo, click VM inthe VMwar e player window, then Settings . Click the Optionstab and select
Unity . Uncheck the' Show borders' and ' Show badges' checkboxes.



Virtual Machine Settings et

Hardware | Opbons

Settings 5 . Unity window decorations:

&l General Wirsdows XP Mode 3m barders

b Power badges

CJShared Foiders  Disabled Lise & custom coler in window borders
8 Toos Defaut

Sty

Apphcations
| Enable applcations meny

[ o Cancel | | Hep

File Edit Wiew Insert Format Help

DEE & # i By

!.t’-‘-.lial v I'ID v= |Westem

E---.---1---.---2---.---3---

You can use these galleries to insert tahles, headers, footers, lists,
cover pages, and other document building blocks . When you create
pictures, charts, or diagrams, they also coardinate with your current
document look. You can easily change the formatting of selected text in
the document text by choosing a look for the selected text from the
Zluick Styles gallery on the Home tab. You can also format text directly
by using the other contrals on the Home tab. Most contrals offer a
choice of using the look from the current theme or using a format that
you specify directly. To change the averall look of your dacument,
choose new Theme elements an the Page Layout tab. To change the
laoks available in the Cuick Style gallery, use the Change Current Quick
Style Set command. Both the Thermes gallery and the Cuick Styles ;
gallery provide reset cammands so that yvou can always restare the look
of ywour document to the original contained in your current template. On

the Insert tab, the galleries include items that are designed to coordinate
wiith the mverall lnnle af wvonr docniment Yoo ran nse these nallarias tn
For Help, press F1

Y ou can also use external devices, such as USB drives, in XP Mode in VMware Player. Whenever you connect a
new device to your computer, VMware will prompt you to add it to XP.



i B
Removable Devices @

The following devices can be connected to this virtual machine using the
status bar or choosing YM = Removable Devices:

| |Kingston USB Mass Storage Device

Each device can be connected either to the host or to one virtual machine
at a time.

[] Do not show this hint again

Click VM , then Removable Devices . Select the device name and click Connect.

Settings... CardsD 12 h ol
Rernowable Devcer » | COVDVD IDE)
Enter Uity Floppy ¢
¥ Network Adsptes "
Povr 'l ¥ ScundCard ,
Send Cirle AltDel
"

Kingston USE Mass Storsge Device

T

Connect (Disconmect foom hest)

Resrvatall Viieaee Toak.

Change lcon.
v Showlcon in Status Bar

Savefilesin XP Modeto My Documentsin Windows 7

By default, files created in XP Mode in VMware Player will be stored inside the virtual machine. However, it is
more convenient if they are saved directly to the My Documents folder in Windows 7 (or the Documents folder
inVista). To do this, click VM , then Settings . Click the Options tab and select Shared Folders. Now click on
the box to select ' Always enabled ' and ' Map as a network drivein Windows guests .’



( Virtual Machine Settings e

[ Harcware | Opsons |

*WE&" i Shared folders expose flesto the

P your programs n
s ol v » virtual machine. This may put your computer and
[ Power your data at risk. Orly enable shared folders if you
CJshared Foiders  Enabled trust the virtual machine with your data.
75 Tooks Default Disabled
Sunity & Ahways enabled

Enabled untl next power off or suspend

i_ﬂ}Mmasa network drive in Windows guests

Folders

NRame Host Path

(o J[ cone |[ reb ]

Click Add at the bottom of that window. Thiswill help us add the shared folder.

s T
Add Shared Folder Wizard |

Welcome to the Add Shared
Folder Wizard

This wizard will guide you through the steps of
adding a new shared folder to your virtual
machine.

VMware

Player 3

<Back | | Nena\r][ Cancel
L

Add the My Documents folder in Windows 7 (or the Documents folder in Vista). Click Browse, then select the
My Documentsfolder . Click OK , and then click Next.



.
Add Shared Folder Wizard e X g

Name the Shared Folder
What would you like to call this shared folder?

Host path

[ Browse... ]

r = ™
Browse For Folder u

Browse for a Host Folder

MName

[+ | jg Desktop -

[+ @ Downloads

[ | Favontes =
W Links

b{LE MyDucu%ﬁntﬂ A
L My Music
b [E] My Pictuf Date created: 12/10/2009 4:00 PM

i B My Videos
B Pndrasts

m

[ Make Mew Folder ]

Make sure the ' Enable this share ' checkbox is selected, then click Finish . You can now close the settings
window.

Fo ™y
Add Shared Folder Wizard L) — ]

Specify Shared Folder Attributes
Specify the scope of this shared folder.

Additional attributes

Enable this share

[ Read-only

<Back || mmw[ Cancel




Go back to XP, click Start , then right-click My Documents and select Properties.

Click Moveto find the new My Documents folder.

“O4 OB

®

Administrator

Internet
Internet Explorer

W] E-mail

Zutlook Express

13k

Windows Messenger

Tour Windows XP

- Files and Settings Transfer

i Wizard

@ Motepad

All Programs D

Windows Media Plaver

' My Documents

Open
Explore
Search. ..

Copy

Show on Deskkop
Rename

Set Program Access and

Defaults

,&é Printers and Faxes

@) Help and Support

p Search

Propetties

@| Log Off |§| Shut Diown



?)X

My Documents Properties

Target | Genera;”

r The My Documents Folder is a shortcut to the target
.--j folder location shown below,

Target Folder location

Target: | CDaocuments and Sebkings)Administrakor! My Dc |

[ Restore Default ] [ ane..tr‘ [ Find Target... ]

[ (o] 4 l[ Zancel l[ Apply ]

Find the folder we just shared from Windows 7 or Vista by clicking My Computer , then the' Shared Folders
on' vmware-host drive' . Select the shared folder, Documents, and click OK



Select a Destination

Select the Folder that wou want ta skore wour documents in,

= -j My Compuker
[ ﬂ. 314 Floppy (650
[+ “e Local Disk (C:)
# s DWD-RAM Drive (D)
[+ _,j MATT_FLASH (E:)
= .3 Shared Folders on wmware-host' (213
B
# |7 Shared Dolments

To view any subfolders, click a plus sign above,

Make Mew Folder ] [ Ik ] l Zancel

Click OK in the main properties window. It can allow you to copy files from the old My Documents folder to
the new My Documents folder; Select Y es to make sure you have all your documentsin Windows 7.

Mowve Documents

P Would wou like ko move all of the documents in vour old location
\.-«/ ko the new location wou have chosen?

2l location: C:\Documents and Settings!adminiskratoriMy Documents
Mew location: Z:\Documents

| es %[ Mo |

Now, whenever you save afilein XP Mode, it will automatically save in the My Documents folder on Windows
7 or Vista. Y ou can repeat the same process for any folder you want, such as the My Pictures and My Music
folders.

Conclude

That's all it takes. Now you can run XP copy on your Windows 7 or Vista computer. Most of the main features
are similar to XP Mode in Windows 7 Professional or Ultimate. The only difference is that you used your own



copy of XP. However, even if your computer is running Windows 7 Professional, you will find it more
convenient to use an existing copy of XP instead of importing XP Mode.

Y ou can run Windows Virtual PC on any Windows 7 computer, even on Home Premium computers that do not
have XP Mode. You can install XP in it, then install Virtual PC's integrated components, everything will ook
like the default XP Mode. In addition to the solution implemented with VMware, you can aso try doing with
Virtual PC, if you want to try this virtualization application, you can download it from the link below.

Download link:
Download Windows Virtual PC if you want to run XPin it

Y ou finished reading the article "Create XP M ode for Windows 7 Home and Windows Vista versions' edited
by the TipsM ake team. We hope this article has provided you with many useful tech tips and tricks. Y ou can
search for similar articles on tips and guides. Thank you for reading and for following us regularly.
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