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Control formatting when pasting text in Word

In Word, you can select one of these options every time you paste text. If you often use one of the options, you
can set it as the default option for pasted text.

(This article applies to MS Word Office 365, Word 2016, Word 2013, Word 2010 and Word 2007).

When you cut or copy a text and then paste this text into your document, you want the text to remain in its
original format or you want the text to look like the destination text, in the new location of it? Sometimes you
may want to keep the format of the text, but in another situation, you may want to remove the original format of
the copied text.

For example, if you insert a quote from a web page into your document, you may want to quote it exactly as it
appears on the web page. On the other hand, if you copy text from one of your own documents to another, you
may want the copied text to look like the text in the destination document.

In Word, you can select one of these options every time you paste text. If you often use one of the options, you
can set it as the default option for pasted text. This article explains how these options work.

Turn on the Paste Options button

Paste Options button is turned on by default. If you do not see this button, it may be turned off. Follow these
steps to re-enable this feature.
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1. In Word 2010, 2013 or 2016, click File> Options> Advanced . In Word 2007, click the Microsoft Office
button , and then click Word Options> Advanced .

2. In the Cut, copy, and paste section , select Show Paste button Options when content is pasted .
3. Click OK .

Keep the original text format intact

Text that you move or copy may have another font or type of formatting applied, such as bold or italic, which is
different from the document you are about to paste. For example, you can move or copy text in bold, font size
10, Times New Roman font and paste it in a non-bold text, 11-letter font, Calibri font. If you want the text to be
pasted with Times New Roman font instead of Calibri, you can retain this format.

1. Select the text you want to move or copy, then press CTRL + X to move the text, or press CTRL + C to
copy the text.

2. Click where you want to paste the text, then press CTRL + V.
3. Click the Paste Options button, which appears after you paste the text. If you don't see the Paste Options

button, press CTRL + Z to undo the paste process and then turn on the option to display it (See above).
4. Click Keep Source Formatting .

Preserve the format of the original text when the text styles are
different

If you paste a part of a paragraph from another Word document and the different format like Normal, Heading 1,
etc. . in each document, the Paste Options button can display Keep Source Formatting as selected, but Paste
text will not look like the text in the original document. This is because the format of the text in the original
document is adjusted to its paragraph style. If you want to preserve its original format, do the following:

1. When you cut or copy the original text, be sure to include a paragraph (¶). To display the paragraph mark,
click Show / Hide ¶ in Paragraph on the Home tab .

2. Paste text.
3. Click the Paste Options button, which appears after you paste the text. If you don't see the Paste Options

button, press CTRL + Z to undo the paste process and then turn on the option to display it (See above).
4. Delete any unwanted text before the end of the paragraph.

Change the format to match the format of the surrounding text

Text that you move or copy may have another font or type of format applied (such as bold or italic) that is
different from the document you plan to paste. If you want the text to be pasted to match the surrounding text in
the destination document, follow these steps:

1. Select the text you want to move or copy, then press CTRL + X to move the text, or press CTRL + C to
copy the text.

2. Click where you want to paste the text, then press CTRL + V.
3. Click the Paste Options button, which appears after you paste the text. If you don't see the Paste Options

button, press CTRL + Z to undo the paste process and then turn on the option to display it (See above).
4. Then do one of the following:



1. If the text you are pasting includes sections of the format that you want to keep, such as bold or italic
words, click Match Destination Formatting .

2. If you want to remove all original formats from the text you are pasting, click Keep Text Only .

Note: If your selection includes non-text content, the Keep Text Only option will remove that content or
convert the content to text. For example, if you use the Keep Text Only option when you paste content including
images and tables, images will be ignored from pasted content and the table will be converted into a series of
paragraphs.

If your selection includes bulleted or numbered lists

The Keep Text Only option can remove bullet marks or numbering, depending on the default settings for pasting
text in Word. To preserve bulleted and numbered characters, you can convert bulleted or numbered list lists into
paragraphs beginning with bullets or numeric characters.

1. In Word 2010, 2013 or 2016, click File> Options> Advanced . In Word 2007, click the Microsoft Office
button , and then click Word Options .

2. Scroll down to the Cut, copy, and paste sections.
3. Select Keep bullets and numbers when pasting text v?i Keep Text Only .

Paste items from bulleted or numbered lists

If you paste items from bulleted or numbered lists into documents that contain bulleted or numbered lists, you
can paste items as part of the existing list and continue the series. number, or you can paste items as new lists.

Paste the numbered items so they continue the numbering sequence

1. Select the list items you want to move or copy, then press CTRL + X to move items or press CTRL + C
to copy items.

2. Click where you want to paste the items, and then press CTRL + V.
3. Click the Paste Options button, which appears after you paste the text. If you don't see the Paste Options

button, press CTRL + Z to undo the paste process and then turn on the option to display it (See above).
4. Click Merge With Existing List .

Paste the numbered items to create a new numbered item

1. Select the list items you want to move or copy, then press CTRL + X to move items or press CTRL + C
to copy items.

2. Click where you want to paste the items, and then press CTRL + V.
3. Click the Paste Options button, which appears after you paste the text. If you don't see the Paste Options

button, press CTRL + Z to undo the paste process and then turn on the option to display it (See above).
4. Click Paste as a New List or Paste List Without Merging .

For example, if you want the items that you paste are numbered 1-3, as sub-sections of item 2 in the existing list,
do the following:



1. Click before the item or paragraph in item 2, then press CTRL + V.

2. Click Paste Options , then click Paste List Without Merging .

Note : If you are pasting from one list to another in the same document and you use the Paste List Without
Merging command, you may need to restart the numbering on one of your lists. To restart the numbering, right-
click the item you want to perform, and then click Restart at 1 on the shortcut menu.

3. Select the numbered items that you pasted, and then, in Paragraph on the Home tab , click Increase Indent .

Paste highlighted items into a numbered list

1. Select the list items you want to move or copy, then press CTRL + X to move items or press CTRL + C
to copy items.

2. Click where you want to paste the items, and then press CTRL + V.
3. Click the Paste Options button, which appears after you paste the text. If you don't see the Paste Options

button, press CTRL + Z to undo the paste process and then turn on the option to display it (See above).
4. If you want bulleted items to be converted to numbered items in the list, click Merge With Existing List .

If you want items marked as a bulleted list in the numbered list, click Paste List Without Merging .

For example, if you want the items you pasted as bulleted child elements of item 2 in the existing list, do the
following:

1. Select the list items you want to paste as sub-items in the numbered list, then press CTRL + X to move
items or press CTRL + C to copy items.

2. Click before the item or paragraph in item 2, then press CTRL + V.
3. Click Paste Options , then click Paste List Without Merging .
4. If you need to indent the bulleted items you pasted, select the items and then in Paragraph on the Home

tab , click Increase Indent.

Paste numbered items into bulleted lists

1. Select the list items you want to move or copy, then press CTRL + X to move items or press CTRL + C
to copy items.

2. Click where you want to paste the items, and then press CTRL + V.
3. Click the Paste Options button, which appears after you paste the text. If you don't see the Paste Options

button, press CTRL + Z to undo the paste process and then turn on the option to display it (See above).
4. If you want numbered items to be converted into bulleted items in the list, click Merge With Existing

List . If you want numbered items to be a numbered list in the bulleted list, click Paste List Without
Merging .

For example, if you want the items you pasted to be numbered 1-3, as subfolders of the bulleted item in the
existing list, do the following:

1. Position the cursor in front of the item or paragraph in the section where you want to create a new
numbered list, then press CTRL + V.

2. Click Paste Options, then click Paste List Without Merging .



3. Right-click the item you want to be the first item in the new list, then click Restart at 1 on the shortcut
menu.

4. Select the numbered items you pasted, and then, in the Paragraph of the Home tab , click Increase
Indent .

Set the default mode for Word to paste text

If you often use a paste option, you can configure Word so that it automatically uses that paste option. That way,
you don't need to specify which options will be used every time you paste text. You can change the default
behavior whenever you paste text, by selecting another option on Paste Options.

1. In Word 2010, 2013, or 2016, click File> Options> Advanced .

In Word 2007, click the Microsoft Office button, and then click Word Options> Advanced .

2. Scroll to the Cut, copy, and paste section .

3. Click the boxes to select the installation you want.

1. Pasting trong cùng cùng ph?n
2. Pasting between documents
3. Pasting between documents khi ch? ?? ??nh ngh?a s? ki?n
4. Pasting from other programs

For more information on these options, see the next section.

4. To use the settings for smart cut-and-paste options, select Use smart cut and paste , click Settings, and
then choose the setting you want. For more information, see ' Set options for smart cut-and-paste ' in the
following section.

5. Click OK.

Options paste in and between documents or to other programs

Because formatting can be stored in different styles, you can fine-tune how Word pastes text from various
sources.



Paste in the same document

When you paste content into the same document that you copied the content from, you can specify the following
default behavior.

1. Keep Source Formatting (Default) : This option retains the character types and formatting directly
applied to copied text. Direct formats include features such as font size, italic or other formats that are not
included in the paragraph style.

2. Match Destination Formatting : This option eliminates most of the format applied directly to the copied
text, but it retains the format as bold and italic, the format applies only to a part of the text. selected
version. The text has the style characteristics of the paragraph that it is pasted into. The text also has any
direct formatting or character attribute of the text immediately before the cursor, when the text is pasted.

3. Keep Text Only : This option removes all formatting and non-text elements, such as images or tables. The
text has the style characteristics of the paragraph where it is pasted and included in any direct formatting
or character attribute of the text immediately before the cursor, when the text is pasted. Graphic elements
(images) are removed and tables are converted into a series of paragraphs.

Paste between documents

When you paste content copied from another document in Word, you can specify the following default behavior.

1. Keep Source Formatting (Default) : This option retains the format that has been applied to the copied
text. Any style associated with the copied text is copied in the original document.

2. Match Destination Formatting : This option removes most of the format applied directly to the copied
text, but it retains the formatting as bold and italic, if it applies to part of the paragraph. The text is copied.
The text has the style characteristics of the segment where it is pasted. The text also has any direct
formatting or character attribute properties right before the cursor when the text is pasted.

3. Keep Text Only : This option removes all formatting and non-text elements, such as images or tables. The
text has the style characteristics of the paragraph it is pasted, and takes into account any direct formatting
or character attribute of the text immediately before the cursor when the text is pasted. Images will be
removed and tables converted into a series of paragraphs.

Paste between documents without the same style



When you paste content copied from another document in Word and the style (Style) assigned to the copied text
is different from the one in the document where the document will be pasted, you can specify the default
behavior. the following:

1. Keep Source Formatting : This option retains the format of the copied text by assigning Normal style to
the pasted text and applying the format directly. Direct formats include features such as font size, italic or
other formats to mimic the style of copied text.

2. Use Destination Styles (Default) : This option retains the style name associated with the copied text, but
it uses the type definition of the document where the document is pasted. For example, you copy Heading
1 text from one document to another. In the copied document, Heading 1 is defined as Arial font, bold,
font size 14 and in the document where you will paste the text, Heading 1 is defined as Cambria font, bold,
sized text 16. When you use the Use Destination Styles option , the pasted text will use the Heading 1
style, Cambria font bold, 16-point font size.

3. Match Destination Formatting : This option removes the type definition and most of the format is
applied directly to the copied text, but it retains the format as bold and italic, when it is applied to one. The
part of the text is copied. The text will follow the style definition in the new document where the text is
pasted.

4. Keep Text Only : This option removes all formatting and non-text elements, such as images or tables. The
text has the style characteristics of the paragraph where it is pasted, and takes into account any direct
formatting or character attribute of the text immediately before the cursor, when the text is pasted. Images
will be removed and tables converted into a series of paragraphs.

Paste from other programs

When you paste content that has been copied from another program, you can specify the following default
behavior.

1. Keep Source Formatting (Default) : This option retains the format of the copied text.
2. Match Destination Formatting : This option eliminates most of the format applied directly to the copied

text, but it retains the formatting as bold and italic, when it applies to part of the paragraph. The text is
copied. The text has the style characteristics of the segment where it is pasted. The text also has any direct
formatting characteristics of the text immediately before the cursor, when the text is pasted.

3. Keep Text Only : This option removes all formatting and non-text elements, such as images or tables. The
text has the style characteristics of the paragraph where it is pasted, and takes into account any direct
formatting or character attribute of the text immediately before the cursor, when the text is pasted.
Similarly, graphic elements are removed and tables are converted into a series of paragraphs.

Set options for smart cut-and-paste

Smart cut-and-paste options help you automatically adjust formatting when you paste text.

In the Settings dialog box , specify the default behavior when merging, cutting and pasting text. You can modify
the default behavior, using the Paste Options button, which appears when you paste content from the Clipboard
into your document. This button is only available when the Use smart cut and paste option is enabled.

1. Use default options for : Click an item in the list to pre-select the configuration for options in the dialog
box. To select your own option configuration, click Custom on this list.



2. Adjust sentence and word spacing automatically : Select this option to delete extra spaces when
deleting text or adding the necessary space when pasting text from the clipboard.

3. Adjust paragraph spacing on paste : Select this option to prevent creation of blank paragraphs and to
prevent inconsistencies between paragraphs.

4. Adjust table formatting and alignment on paste : Select this option to control formatting and alignment
of tables. When this option is turned on, individual cells are pasted as text, parts of the table are pasted into
rows into the existing table (rather than nested tables) and additional tables are also adjusted. Edit to match
the existing table.

5. Smart style behavior : Select this option has no effect. To fine-tune the behavior of the style when
pasting content, use the Pasting option in the Cut, copy, and paste section of the Advanced option .

6. Format when pasting from Microsoft Office PowerPoint : Select this option to control the results when
you paste content from a PowerPoint presentation. When this option is enabled, the format of the
surrounding text or table is applied to the pasted text; Most recently used bulleted, numeric, or list style,
applied to the pasted list; and the interface of items such as tables, hyperlinks, images, OLE objects, and
shapes are preserved from the source in PowerPoint.

7. Formatting adjustment when pasting from Microsoft Office Excel : Select this option to control the
results when pasting data from Excel. When this option is enabled, pasted data is placed in a table and
charts are pasted as images, instead of being pasted as a Word object.

8. Merge pasted lists with surrounding lists : Select this option to format list items to match the list in the
target text.

See more:

1. How to keep Word format when sharing documents
2. MS Word: Text paragraph format
3. Word 2013 Complete Guide (Part 16): Image format

You finished reading the article "Control formatting when pasting text in Word" edited by the TipsMake
team. We hope this article has provided you with many useful tech tips and tricks. You can search for similar
articles on tips and guides. Thank you for reading and for following us regularly.
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