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4 essential tipsfor managing Excel Ribbon

Y ou can hide and display the ribbon, add commands to tabs on the ribbon and even create your own tabs. Find
out through the following article!

The ribbon in Microsoft Excel was introduced from Excel 2007. The ability to customize the Ribbon began to
appear in Office 2010.

Y ou can hide and display the ribbon, add commands to tabs on the ribbon and even create your own tabs. Find
out through the following article!

How to manage Excel Ribbon effectively?

1. What is Excel ribbon?

2. 1. How to hide and display ribbon in Excel
1. Hide Excel Ribbon
2. Display Excel Ribbon
3. Automatically hide Ribbon

2. What to do if Excel Ribbon disappears?

3. Customize Excel Ribbon
1. Add anew group to atab on the Ribbon
2. Add acommand to the new group
3. Add your own custom tabs
4. Rearrange tabs, groups and commands
5
6

3.
4.

. Hide tabs on Excel Ribbon

Rename the items on the Ribbon
7. Usetheicon instead of the text on the ribbon
5. 4. Reset the customizations in Excel

What is Excel ribbon?

Excel Ribbon is an icon strip above the spreadsheet area that 1ooks like a complicated toolbar, replacing menus
and toolbarsin Excel 2003 and earlier versions.

Above the ribbon are tabs, such as Home, Insert and Page Layout. Clicking on a tab will activate the tab's
toolbar. Each group contains symbols, representing different commands. For example, when Excel opens, the
Home tab displays common commands grouped by function, such as Clipboard tools and Font format .
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Some buttons open the menu with additional options. For example, the lower part of the Paste button in the
Clipboard group , will open the menu with additional paste options.
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Each group has a button in the lower right corner to open a dialog box containing additional options related to
that group. For example, the dialog box on the Font group will open the Font Settings dialog box .
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1. How to hide and display ribbon in Excel



Users can hide and display the Excel ribbon (also known as ribbon collapse) to maximize the available space for
spreadsheets. Thisis especialy useful if you have alaptop with asmall screen.

Hide Exceal Ribbon

To hide the ribbon, click the up arrow button in the lower right corner of the ribbon.

Y ou can a'so double-click one of the tabs on the ribbon or press Ctrl + F1 to hide the ribbon.
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Another way to collapse or hide the ribbon is to right-click on the ribbon and select Collapse the Ribbon . Put a
checkmark next to the Collapse the Ribbon option to collapse the ribbon when not using it.
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When the ribbon is hidden, only the tabs are displayed. Click the tab to temporarily display the ribbon. When
you click the button or command on the tab, the ribbon will be hidden again.
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Display Excel Ribbon

To display the ribbon permanently, double-click the tab or press the Excel Ctrl + F1 shortcut again.

You can aso click atab to temporarily display the ribbon. Then, click the pin icon in the lower right corner of
the ribbon.

Another way to display the ribbon permanently is to right-click on the tab bar and click Collapse the Ribbon
again to uncheck this option.
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Automatically hide Ribbon

If the screen space is limited, you can automatically hide the entire ribbon, including tabs.

To automatically hide the ribbon and tabs, click the Ribbon Display Options button in the upper right corner of
the Excel window and select Auto-hide Ribbon.

Show Tab option hides the ribbon but displays tabs.

To display the tabs and ribbon again, select Show Tabs and Commands.
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To display the ribbon when it is automatically hidden, move the mouse over the top of the Excel window until
you see a green bar and click on the bar.
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The ribbon will appear on the spreadsheet. Click atab and then click a command. The ribbon will automatically
hide. To permanently display the ribbon and tabs, select Show Tabs and Commands from the Ribbon Display
Options button.
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2. What to do if Excel Ribbon disappears?

If your Excel ribbon disappears, chances are it is only temporarily hidden. Y ou can unhide the ribbon in Excel as
described in the Display Ribbon Excel section above if you only see the tab name appear.



If the spreadsheet takes up the entire screen and you don't see the ribbon or tabs, the ribbon is in Auto-hide
mode. See the section Automatically hide the ribbon above to learn how to retrieve the ribbon.

3. Customize Excel Ribbon

Microsoft has added the ability to customize the ribbon in Excel 2010. Y ou can do thingslike:

1. Rename and rearrange tabs and groups on tabs

2. Hidetabs

3. Add and delete groups on existing tabs

4. Add custom tabs and groups containing the commands you want to access easily

But you can change the default commands, such as changing their name or icon, completely removing or
changing the order of the default commands.

To customize the ribbon, right-click the ribbon and select Customize the Ribbon. You can aso go to File>
Options> Customize Ribbon .
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Add a new group to atab on the Ribbon

All commands on the ribbon must be in a group. To add commands to an existing integrated tab, you must first
create anew group on that tab.

Y ou can aso add commands to groups on your own custom tab and how it will be done later.

On the Customize the Ribbon screen in the Excel Options dialog box , select Commands Not in the Ribbon
from the drop-down list Choose commands. Y ou may want some commands in thislist available on the ribbon.
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Make surethe Main Tabs s selected in the drop-down list Customize the Ribbon on the right.

To add commands to an existing tab, you must first create a new group on that tab. Y ou can add commands to
existing groups on Main Tabs. For example, we will add a command to the Home tab . So, select the Home tab
inthelist on the right and then click New Group below the list.

Customize the Ribbon.
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New groups are added at the end of the list of groups on the Home tab with the default name New Group.
Custom words are added at the end of the names of new groups to help you keep track of custom groups
created. But the Custom word is not displayed on the tab.

To rename the new group, select it and click Rename.

Enter a name for the new group in the Display name box on the Rename dialog box .
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When the Excel window is too narrow to display the names of the groups on the ribbon, show only the icons.
Y ou can select the display icon for your new group from the Symbol box. Then, click OK.



A e a ¥ alala

Ssymbol:
HOO@A | A PHM
BD%%@WEQ@%%+
AV-@Osp QLN HQAY
?@ﬁ%@@ﬂﬂ@%@@
OEHLGCOSY = —callH M
EENEEEEN I%HI
- H EMEOMAAKE
%ﬁ%E@QED%FE%
EEJL OLTI & PFi=
DD gl ?Eﬂﬁﬁvﬂgu

Display name: I| My Commands I

O & | Cancel

Y ou can now add commands to the new group. Make sure the new group is selected on the right. Then, click the
command you want to add to the list of commands on the left. Then, click Add.

Add a command to the new group



Customize the Ribbon.
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The command is added to the tab in the new group you created.

Click OK to close the Excel Options dialog box .
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Because the new group is added at the end of the list of groups on the Home tab , it will display on the far right

of the tab.

Y ou can add new groups anywhere on atab. But first, learn how to add a new custom tab to the ribbon.
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Add your own custom tabs

In addition to adding groups and commands to the built-in tabs, you can create your own custom tabs. For
example, if you create some frequently used macros, you can create a custom tab for your macros to access them
more easily.
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Y ou can also use custom tabs to collect the commands you use frequently in a convenient place.
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Rearrangetabs, groups and commands



You can arrange tabs and groups in any order you want. The commands already on the integrated tabs can be
rearranged. But you can reorder any commands added to custom groups on the integrated or custom tab.

To move tabs, groups or commands, access the Customize the Ribbon section of the Excel Options dialog box

In the list on the right, select the tab, group or command in a custom group you want to move. Then, click the up
or down arrow to the right of the list to move it to a new location.
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Hide tabs on Excel Ribbon

If there are some unused tabs, you can hide them.



Right-click on the ribbon and select Customize the Ribbon .

On the right, uncheck the boxes for any tab you want to hide. Then, click OK.
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Renametheitemson the Ribbon

In addition to providing custom names for custom tabs and groups, you can also rename existing groups on
integrated tabs. however, it is not possible to rename the existing commands on the ribbon.

On the right side of the Customize the Ribbon screen on the Excel Options dialog box , select the group you
want to rename and click the Rename option below the list.

On the Rename dialog box , enter the name you want and click OK. Now the group will display with the name
you have chosen.



%7 Add or Remove Filters [=] Main Tabs -
d:u All Chart Types... [ Background Removal ]
i Borders 4 B ] Home

Calculate Now Clipboard

= Center H Font

Ml Conditional Formatting 4 Alignment

LIy Copy E Mumber

Custom Sort... Styles
Cut Cells
Decrease Fo Editing

Ideas|

= Jx"ﬂﬁ ® 8
Q
I
Iy
b
™
o
w

e Delete Sheet|| Display name: |Brillian{] My Commands (Custem)
=% Delete Sheet| ri's Tab (Custom) e
27 Email

& Fill Color L : — ) =
Font 1= 2w

ﬁ Font Celor » B Page Layout
Font Size B [ Formulas

Format Cells & Data

= Format Painter B [ Review

u;ﬂ Freeze Panes 4 .

A" Increase Font Size & [ view

ﬁ Insert Cells... DDEVE’CPE’

f\ Insert Function... O Add-ins

P Insert Picture m AL .

N - r

_!r Insert Sheet Columns Mew Tab New Group Rename... |

=¢ Insert Sheet Rows A

E Insert Table Customizations: Rgset = |
Macros

% Merge & Center | Import/Export v |G

oK Cancel

Lori Kaufman cal - o} X

& Share O Comments ()

Normal_Sheet1 T @ 2 Ao = Y p 5 C ]

&Fin~ :
Good = Insert Delete Format Sort & Find & Ideas Clase
« +~ + | €Clear Filter - Select - Al
Cells Editing Brilliant | My Commands A
v
u v w X ¥ Zz AA AB AC AD |~}

Usetheicon instead of thetext on theribbon

If using a laptop with a small screen, you can spend some space on the ribbon by deleting the text from the
commands you add to the custom groups and only use the icons for them. Y ou can remove text from integrated
commands on the main tab. In addition, you must remove the text from all the icons in a custom group, not just
some of them.

On the Customize the Ribbon screen in the Excel Options dialog box , right-click the group you want to
change and select Hide Command L abels.
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File Commands
Close All
1 v fe Order Date
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1 | Order DatelReginn Rep Item Units Unit Cost Total
2 1/23/10 Ontario  Kivell Binder 50 19.99  999.50
3 2/9/10 Ontario Jardine Pencil 36 499 179.64
4 2/26/10 Ontario  Gill Pen 27 19.99 | 639.73
5 3/15/10 Alberta Sorvino  Pencil 56 299 167.44
6 4/1/10 Quebec Jones Binder 60 499 29940
7 4/18/10 Ontario Andrews Pencil 75 199 149.25
8 5/5/10 Ontario Jardine Pencil 90 499 44910
9 5/22/10 Alberta Thompson Pencil 32 1.99 6368

4. Reset the customizationsin Excel

If you have made many customizations for Ribbon Excel and want to return to the default settings, you can reset

your preferences.

To reset atab, select that tab in the list on the right on the Customize the Ribbon screen in the Excel Options
dialog box . Then click Reset and select Reset only selected Ribbon tab .



To reset all tabs on the ribbon, press Reset and select Reset all customizations
the Quick Access Toolbar. Please select Y es on the confirmation dial og.
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B [ Home
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. Note that this option also resets

-

me...

Reset only selected Ribbon tab

I Reset all custemizations

camer |

Customizing Excel ribbon savestime and is atool to work more efficiently. But it isjust one of the ssmpler ways
to improve productivity in Excel.

Good luck!

See more:

1. 8 convenient toolsin Excel you may not know yet

2. How to add the Devel oper tab to the Ribbon in Microsoft Word

3. Backup and restore Office 2010 Ribbon toolbar

Y ou finished reading the article "4 essential tips for managing Excel Ribbon" edited by the TipsM ake team.
We hope this article has provided you with many useful tech tips and tricks. Y ou can search for similar articles
on tips and guides. Thank you for reading and for following us regularly.
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