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10 highlights of Office 2010

According to TechRepublic expert, Office 2010 has alot of interesting features that deserve to upgrade.

TipsMake.com - Detailed information about Microsoft Office 2010 is kept secret until the Technical Preview
version is released on July 13. This version is limited, only for software professionals and users invited by
Microsoft to participate in the test. According to TechRepublic expert, Office 2010 has a lot of interesting
features that deserve to upgrade.

The biggest change is that Office 2010 has added a 64-hit version. Therefore users who use the 64-bit operating
system version will take full advantage of the performance and stability advantages. It should be noted that this
is still a beta, so something may change when the release is officially released. Here is a list of the top 10
highlights of Office 2010:

1, Customizethe Ribbon

First appeared in Office 2007, the Ribbon with the Ribbon interface soon became the subject of debate among
users. Some users love this new Ribbon interface, while others think the old menu interface is more convenient.
So third-party developers immediately launched programs that are able to return to the familiar old menu
interface, such as Classic Menu from Addintools.

The Ribbon continues to appear in this version of Office 2010, it has even been added to all Office suite
applications including Outlook and OneNote. However, the biggest difference from the previous version is that
you have the ability to customize the Ribbon. You can decide which features appear on each tab, even if you
want, you can completely add new tabs and put your favorite features on that tab.

To customize the Ribbon, right-click it, select Customize The Ribbon . In the new dialog box that appears, you
are free to create new tabs or add / remove features on each tab.
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The Ribbon in applications of Office 2010 version is easily customizable.Photo: TechRepublic.

2, Office option button

Office 2007 users should be familiar with the Office button - the big circle button at the top left of the work
window. The Office button in Office 2010 has many new changes, and it has been available in Outlook and
OneNote.

In addition to the options available from the previous version, you will notice some new options. For example, in
the Share section, you can choose to save the document to SharePoint or change the file type.
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Office buttons in Office 2007 offer alot of options.Photo: TechRepublic.
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The Office button in the new version has many changes from appearance to options.Photo

: TechRepublic.
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Some new options.Photo: TechRepublic.
3, Outlook isimproved

If you are a frequent visitor with e-mail, Outlook is probably the program you use
Outlook interface improvements will have alot of impact on you.

The first improvement is the addition of the Ignore button which alows users to remove uninteresting topics.
later, are automatically

All correspondence in your inbox related to the topic, even the letters that will arrive
deleted.
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Newly added Ignore button in Outlook makes it easy to ignore uninteresting topics.Photo: TechRepublic.



Y ou will al'so manage more convenient conversations in Outlook 2010. When you choose to browse messages in
Conversation View mode, you can right-click the conversation title to select arange of actions from the menu.

Open
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Y ou have more options to manage conversations.Photo: TechRepublic.

Another great improvement in the new Outlook version is the Quick Steps feature. This is an area on the Home
tab of the Ribbon, where you can create links to do things that require multiple steps with just one click.



For example, you want to forward a letter to TipsMake.com. Instead of clicking Forward and entering the
contact mailbox address of QTM, simply click on the created ' QTM "' link and finish.

The Quick Steps area of ??the Ribbon allows you to perform multiple-step tasks with just one click.Photo:
TechRepublic.

4, Screen captureis mor e convenient

If you're atechnology writer, you'll appreciate this new feature of Word 2010. Y ou can take screenshots right in
the app and insert text with just a few clicks. The Screenshot button has been added to the Insert tab on the
Ribbon.

Inserting screenshots into Word is easier than ever.Photo: TechRepublic.

When you click the Screenshot button, you will see the current snapshot and optionally choose the image you
want to insert into the text. As soon as the photo is inserted, the photo editing tool automatically appears
allowing you to conveniently perform the alignment operation.

5, Professional photo editor

Photo editing tool has become much more powerful in Office 2010. Now you can add artistic effects to the photo
- similar to the features in the professional photo editing program of the company. three - right in Word, Excel
and PowerPoint. Y ou can even preview how to visualize the image after adding the effect.
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Now you can add effects to photos right in the Office suite.Photo: TechRepublic.

In PowerPoint, you can add effects, mirror images, shadows, and so on. in both photos and videos.
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Y ou can add effects to photos and videos in PowerPoint 2010. Photo: TechRepublic.

Office 2010 also adds many new drawings in the SmartArt section to make sure you can take advantage of it
when working on documents for work.
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Office 2010 adds many new drawingsin the SmartArt section.Photo: TechRepublic.
6, Sort text easily

One of the best features in Word 2010 is the feature that allows rearranging documents with extremely
convenient drag-and-drop operation. To use this feature, select the View tab on the Ribbon, then in the Show area
check the Navigation Pane box.
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Go to the View tab to open the text sorting feature by drag-and-drop.Photo: TechRepublic.

Would you like to move al of Part 5 of the text above Part 2 without having to copy - paste? Too simple: Just
drag its heading to the position you want in the Navigation Pane box located to the left of the work window.
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You can move an entire paragraph by dragging and dropping its heading in the Navigation Pane box.Photo:

TechRepublic.

7, Open the document in protected mode

When you open a document for the first time in Word 2010, you may be surprised that you cannot edit anything.
A little closer, you will see the Ribbon toolbar hidden. What happened? Actually it was because the document

was opened in protected mode.
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Thefirst time you open a document in Word 2010 will be protected.Photo: TechRepublic.

You can see the red bar above the document reminding you that you are in protected mode and that this
document is from the Internet. From there you have the right to consider whether it is safe enough to open or not.
If you click the Enable Editing button, the document will be downloaded to the computer, the Ribbon will
appear and you can manipulate the editing as usual.

8, Sparklineand Slicer in Excel

The most notable addition in Excel 2010 is the two features Sparkline and Sicer . Sparkline is tiny charts that

can beinserted in acdll.
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Sparklineistiny charts that can be inserted in Excel cells.Photo: TechRepublic.

In the image the sparklines are shown as straight lines but you can expressit as a column or edit it asyou like.
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Y ou can edit Sparkline as you like.Photo: TechRepublic.

Slicer is the object you use to filter data in cylindrical tables - it can be moved or resized on the screen. When
cylindrical data changes, Slicer will be automatically updated.

Both Sparkline and Slicer are created from the Insert tab on the Ribbon.
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Create Sparkline and Slicer from the Insert tab on the Ribbon.Photo: TechRepublic.
9, Improving OneNote

OneNote seems to be unseen by users in the previous version of Office. Partly because it only appears in Home
and Student Edition (the cheapest version) and Ultimate Edition (the most expensive version) while most users
use Sandard , Small Business or Professional Edition . Of course, Microsoft wants to draw attention to
OneNote. According to new sources, Office 2010 will be released from the prototype of Windows 7, meaning
that more expensive versions will have all the cheaper versions of the application (of course, with a few other
applications). . That means OneNote will appear in all versions of Office 2010.

The biggest improvement in OneNote is the same as in Outlook, which is the Ribbon interface tool bar.
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OneNote now has a Ribbon interface.Photo: TechRepublic.

However, by default the OneNote Ribbon is minimized. To enlarge it, smply click on the small arrow next to
the Help icon (blue dot question mark) in the upper right corner of the work window.

OneNote new version has a lot of improvements that allow many users to edit the record at the same time. New
content that has just been added or changed by another user will be highlighted, so you'll recognize it
immediately. There is also a color-coded feature to distinguish the authors, considering who this content is
written by. The search feature is also greatly improved.

Another very interesting feature is link notes. If you set OneNote in link mode, it automatically links your notes
to the content you are viewing (web page, a paragraph in Word or a slide in PowerPoint, etc.). Then, when you
hover over these links in OneNote, you'll see the thumbnail of the linked document and click on it to open the
original document.

OneNote now supports more basic features. In addition to allowing you to insert math formulas, OneNote also
has a mini trandlation tool that gives suggested words when you hover over a foreign word. Finally, for tablets
and touch-screen systems, OneNote supports gesture touch like using your fingers to scroll, zoom in or zoom
out.

10, Simultaneous editing

In previous versions of Office, if you were opening a document on a computer, and then needed to open and
work on the document on another computer, you would see the 'Documents being used' message board. . You
are provided with three options. open a read-only copy, create a copy on the machine and then merge it into the
following original document, or receive a notification when the original document is ready to open. With Office
2010, that inconvenience is no longer available.



Office 2010 lets you work with documents whether it is open on another computer, or alow two people to edit
documents at the same time. A notification bar in the status bar tells you who is editing the document and the
location being edited.

Word 2010 aso saves a cached version of shared documents, making it easy to work even without a network
connection. Any changes are automatically updated with the original document on the server when you go
online.

Last words

Office 2010 is still in the testing phase before the official version is released, but what we have experienced with
the Technical Preview version is promising. Whether you are using Office 2007 or still using Office 2003, the
features of Office 2010 are enough to make you consider upgrading.

Y ou finished reading the article "10 highlights of Office 2010" edited by the TipsM ake team. We hope this
article has provided you with many useful tech tips and tricks. Y ou can search for similar articles on tips and
guides. Thank you for reading and for following us regularly.
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